AGP-Treiberprobleme mit WinXP auf SiS 648

30/12/2012 - 23:32 von Sebastian Suchanek | Report spam
Hallo NGs!

aktuell gibt mir hier ein àlterer P4-PC, auf dem WinXP Home neu
installiert werden soll (bitte keine Grundsatzdiskussion über
die Sinnhaftigkeit eines solchen Unterfangens), gewisse Ràtsel
auf:

Im PC ist ein Mainboard "Medion MD5000 rev 1.2" verbaut, das mit
einer Northbridge SiS 648 versehen ist. Im daran angeschlossenen
AGP-Slot steckt eine ATI Radeon HD2600. (Wurde wahrscheinlich
mal getauscht...)
Medion will auf der eigenen Supportseite von diesem Mainboard
allerdings nichts wissen...

Die Installation von WinXP Home lief soweit glatt durch, in
Windows lassen sich problemlos auch Auflösungen und Farbtiefen
jenseits von SVGA einstellen, allerdings verbleibt im
Geràtemanager ein "unbekannter VGA-Controller"(?) mit gelbem
Fragezeichen, das testweise installierte Everest kann keinerlei
Informationen über die Grafikkarte anzeigen und der
aktuellste ATI Catalyst-Treiber hat sich ebenfalls nicht wie
gewohnt im System eingebunden.

Via Google habe ich nach "AGP-Treiber" für den SiS648 gesucht
und auch gefunden (Version 1.21). Dessen Installation làuft zwar
ohne Fehlermeldungen durch, allerdings àndert das nichts an der
Gesamtsituation: Das gelbe Fragezeichen im Geràtemanager bleibt
erhalten und auch die anderen Symptome àndern sich nicht.

Lange Rede, kurzer Sinn: Hat jemand eine Idee, woran es hier
noch hàngen könnte?


TIA,

Sebastian

PS: XP dafc & dcomm, f'up2 dcomm
X-Post, FollowUp-To de.comp.os.ms-windows.misc
 

Lesen sie die antworten

#1 Ulrich Wambach
31/12/2012 - 11:59 | Warnen spam
Am 30.12.2012 23:32, schrieb Sebastian Suchanek:
Medion MD5000 rev 1.2


usw.
Guck mal hier:
http://www.treiberupdate.de/treiber...dateMD5000(Rev12).html
Schon drauf ?
Kannst auch noch ein bischen weitersuchen, vielleicht ergibt sich was.

Ansonsten: Versuchs mal mit dem amddriverdownloader.exe.
Zu finden auf der HP von AMD. (rd. 800 kb).
Sucht den (richtigen)Treiber für die HDxxxx und bietet
den download an.
Letztlich könnte es sein, dass zwar der Chip erkannt
wird, aber eine spezielle Software des Herstellers
der GRAKA benötigt wird. Herstellername ist entweder
aufgedruckt oder eine Hersteller-ID. (Nummer ...)
ablesen und googlen. Dann dessen (Treiber)-Software
verwenden. Oder ...
die Karte hat eine weitere Funktion (Fernsehausgang z.B.)
für welche die Herstellertreiber vonnöten sind.

MfG
ulwa

Ähnliche fragen