AHCI versus Native IDE

15/07/2008 - 23:35 von Georges Heinesch | Report spam
Hallo.

Ich habe (wegen fehlernder AHCI Treiber des Motherboards) WinXP unter
native IDE (SATA Platte) installiert. Zwischenzeitlich habe ich die
Treiber erhalten. Ich habe das .inf File unter WinXP installiert, dann
das BIOS für die Systemplatte auf AHCI umgestellt. Beim Booten startet
WinXP jedoch nicht mehr.

Was ist die korrekte Vorgehensweise um AHCI Treiber nachtràglich zu
installieren und WinXP so zu konfigurieren dass die Systemplatte korrekt
unter AHCI hochfàhrt?

Gruß,

Georges Heinesch
 

Lesen sie die antworten

#1 Hermann
16/07/2008 - 10:37 | Warnen spam
Georges Heinesch wrote:
Ich habe (wegen fehlernder AHCI Treiber des Motherboards) WinXP unter
native IDE (SATA Platte) installiert. Zwischenzeitlich habe ich die
Treiber erhalten. Ich habe das .inf File unter WinXP installiert, dann
das BIOS für die Systemplatte auf AHCI umgestellt. Beim Booten startet
WinXP jedoch nicht mehr.



Führe eine Reparatur durch.

http://home.pages.at/chemikers-home...stallation
http://www.computerhilfen.de/info/w...ieren.html

Mit einer Slipstream-CD, wenn die XP-CD ohne SP3 ist.

http://www.pc-experience.de/wbb2/th...p?threadid'155
http://www.microsoft.com/downloads/...layLang=de
http://support.microsoft.com/kb/943144/de

Was ist die korrekte Vorgehensweise um AHCI Treiber nachtràglich zu
installieren und WinXP so zu konfigurieren dass die Systemplatte
korrekt unter AHCI hochfàhrt?



Ansonsten finden sich hier vielleicht Hinweise dazu:

http://www.media-addicted.de/ahci-n...ws-xp/332/
http://www.google.de/search?q=AHCI+...stallieren

Gruß

Hermann

Ähnliche fragen