AirDisk an AirPort Extreme - seltsames Verhalten

28/04/2009 - 10:48 von Helmut Gaishauser | Report spam
Hi,
seit wenigen Wochen plagt mich ein plötzlich aufgetretenes seltsames
Verhalten, dessen Grund ich immer noch nicht gefunden habe. Vielleicht
hat hier jemand schon davon gehört, es gehabt oder weiß zumindest Rat:

Gegeben sind: eine Airport Extreme (div. FW Stànde; grundsàtzlich
7.4.1), eine zugehörige 1TB HD in USB Gehàuse. FAT32 formattiert, ein
Mac mit MacOS X 10.5.6 bzw. Windoof Vista irgendwas.

Die Disk hàngt seit mehreren Monaten an der Airport und diese bietet
die Disk auch brav im Netz an. Gesichert ist der Zugriff mittels
Laufwerkskennwort.
Seit ca. zwei, drei Wochen sehe ich zwar die Disk und sie kann auch
gemountet werden. Es wird mir auch der korrekte Füllstand angegeben
(ca. 90GB)
ALLERDINGS: ich seh keine Dateien/Ordner auf der Disk. Und das sowohl
unter MacOS als auch Windows.
Hànge ich die Disk direkt an den Rechner ist der Inhalt vollstàndig
sichtbar.

Jetzt kommt Kuriosum 1: lege ich auf der vermeintlich leeren, übers
Netzwerk gemounteten Disk einen Ordner an, so wird der auch anzezeigt.
Und zwar solange, bis ich nach der Namenseingabe "Return" gedrückt
habe. Dann ist der Ordner verschwunden. Auch Dateien lassen sich
einwandfrei auf die Disk kopieren, werden aber nicht angezeigt. Hànge
ich das Ding wieder lokal an den Rechner, sehe ich jede einzelne neu
angelegte Datei/Folder...

Kuriosum 2: ein testweise angehàngter USB Stick ist in seiner vollen
Pracht und Blüte mit all seinen Früchten (=Dateien) sichtbar...

Offensichtlich ist da auf der Disk irgendwas modifiziert, so dass mir
der Inhalt nicht angezeigt wird. Aber was? Und vorallem, dass dies
unter beiden Betriebssystemen so ist.

Firmwaredowngrade, Löschen aller .DS_Store etc. Dateien, hat alles nix
gebracht.

Ich bin ratlos. Ihr?

cheers
hELMUT
 

Lesen sie die antworten

#1 virk
28/04/2009 - 17:32 | Warnen spam
Helmut Gaishauser wrote:

Hi,
seit wenigen Wochen plagt mich ein plötzlich aufgetretenes seltsames
Verhalten, dessen Grund ich immer noch nicht gefunden habe. Vielleicht
hat hier jemand schon davon gehört, es gehabt oder weiß zumindest Rat:

Gegeben sind: eine Airport Extreme (div. FW Stànde; grundsàtzlich
7.4.1), eine zugehörige 1TB HD in USB Gehàuse. FAT32 formattiert, ein
Mac mit MacOS X 10.5.6 bzw. Windoof Vista irgendwas.

Die Disk hàngt seit mehreren Monaten an der Airport und diese bietet
die Disk auch brav im Netz an. Gesichert ist der Zugriff mittels
Laufwerkskennwort.
Seit ca. zwei, drei Wochen sehe ich zwar die Disk und sie kann auch
gemountet werden. Es wird mir auch der korrekte Füllstand angegeben
(ca. 90GB)
ALLERDINGS: ich seh keine Dateien/Ordner auf der Disk. Und das sowohl
unter MacOS als auch Windows.
Hànge ich die Disk direkt an den Rechner ist der Inhalt vollstàndig
sichtbar.

Jetzt kommt Kuriosum 1: lege ich auf der vermeintlich leeren, übers
Netzwerk gemounteten Disk einen Ordner an, so wird der auch anzezeigt.
Und zwar solange, bis ich nach der Namenseingabe "Return" gedrückt
habe. Dann ist der Ordner verschwunden. Auch Dateien lassen sich
einwandfrei auf die Disk kopieren, werden aber nicht angezeigt. Hànge
ich das Ding wieder lokal an den Rechner, sehe ich jede einzelne neu
angelegte Datei/Folder...

Kuriosum 2: ein testweise angehàngter USB Stick ist in seiner vollen
Pracht und Blüte mit all seinen Früchten (=Dateien) sichtbar...

Offensichtlich ist da auf der Disk irgendwas modifiziert, so dass mir
der Inhalt nicht angezeigt wird. Aber was? Und vorallem, dass dies
unter beiden Betriebssystemen so ist.

Firmwaredowngrade, Löschen aller .DS_Store etc. Dateien, hat alles nix
gebracht.



Ich habe nicht viel Ahnung. Ich hatte mal einen àhnlichen Fall "per
malheur" konstruiert. Ordner, die ich angelegt hatte, waren nicht
sichtbar. Das hing bei mir wohl mit den Schreib- und Leserechten
zusammen.
Sorry, aber so hast Du wenigstens 3-4 Zeilen zu lesen:-)
Gruss Heiner

Ähnliche fragen