Airport-Problem

28/04/2009 - 13:55 von usenet.NOSPAM | Report spam
Hi Leute,

gegeben sei ein iMac G4 (Schreibtischlampe) auf dem OS 10.3.9 làuft.
Bis vor kurzem war dieser Mac per WLAN mit einem Telekom Router
verbunden.
Dieser Router hat nun das zeitliche gesegnet und wurde durch ein neueres
Model (Speedport 503) ersetzt.

Am Router wurde per LAN der Zugang konfuguriert (und getestet). Auch
WLAN wurde aktiviert und getestet.

Als Verschlüsselung wurde WPA/WPA2 gewàhlt. Ein MBP mit 10.5 hat keine
Probleme mit der Verbindung.

Der iMac baut aber keine Verbindung zum Speedport auf. Fehlermeldung:
"Das drahtlose Netzwerk WLAN-123 unterstützt die gewünschte
Verbindungsmethode nicht"

Also hab ich im Router die Verbindung auf WPA geàndert - und nun konnte
ich eine Verbindung aufbauen.
Leider hielt die Verbindung nur ein paar Minuten.
Danach war sie weg und ließ sich lange nicht wieder einrichten.
Auch WPA2 als Verschlüsselungstyp habe ich ausprobiert: Ohne Erfolg.
Nach ca. 15 Minuten Probieren hatte ich wieder eine Verbindung.
Diesmal für 30 Minuten.

Beim 3. Versuch habe ich dann absichtlich den Rechner warmgestartet:
Verbindung wieder da.
Ruhezustand - wieder aufwachen: Verbindung da.
10 Minuten nichts tun: Verbindung da.
30 Minuten surfen: kein PRoblem.

Dann plötzlich: Verbindung wieder weg...

HILFE!
Woran kann sowas liegen?

Ciao

dirk
 

Lesen sie die antworten

#1 Thomas Kaiser
28/04/2009 - 14:23 | Warnen spam
Dirk Wagner schrieb in <news:1iyvy7y.9p4m9atme0vcN%
Woran kann sowas liegen?



Was spricht dagegen, einfach mal nachzuschauen? Anmerkung [2] von
<news: sollte auch für 10.3
gelten.

Gruss,

Thomas

Ähnliche fragen