AirPort-Problem

15/11/2007 - 14:01 von Arne Müller | Report spam
Hallo,

nachdem ich 6 Wochen in Afrika meinen Airport nicht benutzt habe,
wollte ich ihn heute wieder in das heimische Netzwerk einbinden.
Allerdings wird kein einziges WLAN mehr angezeigt, und auch die
Verbindung klappt nicht mehr.

(1) Wie schon gesagt, kein einziges Netzwerk wird mehr angezeigt,
unter keiner "Location", auch keiner neuen. Habe auch schon die
/Library/Preferences/SystemConfiguration/com.apple.airport.preferences.plist
gelöscht, ohne Erfolg.

(2) Nach einem 2-stündigen Ruhezustand wurden alle Netzwerke wie
gewohnt angezeigt, die automatische Verbindung klappte, genau 2
Minuten lang, dann war wieder alles tot.

(3) Ich habe ein Netzwerk angelegt, auf welches ich mich mit einem
anderen Mac verbinden konnte. Anders herum funktionierte es
allerdings nicht.

(4) Habe die Informationen auf dem Router komplett neu eingegeben,
andere Verbindungen klappen reibungslos, nur meine nicht.

Wer kann mir mit einem Tipp helfen? Ist die Antenne oder die
Netzwerkkarte vielleicht hinüber (der Mac ist i.O.)? Wie kann ich
denn sàmtliche Netzwerkeinstellungen zurücksetzen? Oder die
Verbindung über Command Line erzwingen? Wie gehe ich der Sache
weiter auf den Grund?

Danke für Hilfe,

Arne
 

Lesen sie die antworten

#1 Florian Zschocke
15/11/2007 - 22:50 | Warnen spam
Arne Müller schrieb:

Hallo,

nachdem ich 6 Wochen in Afrika meinen Airport nicht benutzt habe,
wollte ich ihn heute wieder in das heimische Netzwerk einbinden.
Allerdings wird kein einziges WLAN mehr angezeigt, und auch die
Verbindung klappt nicht mehr.



Was ist das für eine Maschine?

Gruß Florian

Ähnliche fragen