Airport Station von Konfigurationsprogramm nicht gefunden

01/10/2008 - 11:56 von kscheller | Report spam
Hallo,

ein recht seltsames Problem. Ich besitze eine AirPort Station der ersten
Generation, also noch mit Modem (das erste Ufo). Bisher, unter 10.4
konnte ich die Station sicher konfigurieren.

Jetzt unter Leo findet das AirPort Dienstprogramm die Basisstation
nicht, selbst wenn Internet gleichzeitig geht, und zwar genau über diese
Basisstation *G*.

Das Konfigurationsprogramm lügt also.

Was tun? Ich muss das HEX-Passwort aus der Basisstation auslesen.

Alternativ, das ASCII-Passwort ist bekannt, weiß jemand, wie man das
HEX-Passwort daraus generiert?

Oder, wie man mit bekanntem ASCII-Passwort daraus etwas Linux(debian
etch)-kompatibles strickt?

Servus,
Konni
 

Lesen sie die antworten

#1 Thomas Kaiser
01/10/2008 - 14:28 | Warnen spam
Konni Scheller schrieb in <news:1io4roq.18u3twzg9ouklN%
Das Konfigurationsprogramm lügt also.



Das Konfigurationsprogramm sucht das Ding halt $irgendwie (keine Ahnung,
ob damals schon per Bonjour) und findet es nicht.

Was tun? Ich muss das HEX-Passwort aus der Basisstation auslesen.



Wozu, ist doch eh nur WEP mit minimaler Schlüssellànge?

Alternativ, das ASCII-Passwort ist bekannt, weiß jemand, wie man das
HEX-Passwort daraus generiert?



<http://www.google.com/search?q=wep+...onvert>

Oder, wie man mit bekanntem ASCII-Passwort daraus etwas Linux(debian
etch)-kompatibles strickt?



sudo apt-get install aircrack

Geht schneller als über Alternativen nachzudenken...

Gruss,

Thomas

Ähnliche fragen