Forums Neueste Beiträge
 

Aktueller FlashPlayer und 10.5

14/11/2011 - 18:56 von Michael Roessner | Report spam
Hallo,

der FlashPlayer 11.x ist laut den Systemanforderungen nur noch für 10.6
und neuer geeignet.

Für 10.5 Leopard ist laut Adobe die Version 10.x vorgesehen.

Wenn man nun den aktuellen FlashPlayer 11.1.102.55 über "Paketinhalt
anzeigen" und dann das "Adobe Flash Player.pkg" im Ordner "Contents ->
Ressources" startet, so làuft die Installation auch auf 10.5
anstandslos durch.

Meine Frage: Sind irgendwelche Probleme, bspws. beim Anschauen von
Videos oder speziellen Flash Seiten, zu erwarten, wenn man diese
eigentlich nicht für 10.5 geeignete Version des Flash Players nutzt?

Da die Installation des .pkgs problemlos verlàuft, und vor dem
Hintergrund vielfàltiger Sicherheitslücken im FlashPlayer, würde ich
diesen gerne auf den 10.5er Systemen belassen. Vielleicht wissen die
Experten ja ob das nur auf den ersten Blick eine gute Entscheidung war,
weil oberflàchlich betrachtet erstmal alles soweit funktioniert - aber
dann bei speziellen Flash Situationen es dann doch zu Problemen kommen
kann...?
 

Lesen sie die antworten

#1 spamfalle2
14/11/2011 - 21:42 | Warnen spam
Michael Roessner wrote:

der FlashPlayer 11.x ist laut den Systemanforderungen nur noch für 10.6
und neuer geeignet.

Für 10.5 Leopard ist laut Adobe die Version 10.x vorgesehen.



Wahrscheinlich will Adobe sich einfach nur die PPC versionen sparen. In
den 10.6er Builds ist nur noch Intel drin.

In a world without walls and fences,
who needs windows and gates?

Ähnliche fragen