Aktueller iMac mit Leopard (10.5.8) ?

12/12/2009 - 09:38 von Jens-Erich Lange | Report spam
Moin,

Kann ein aktueller iMac (21,5", Apple Magic Mouse) mit der System-DVD
Version 10.5.8 des Vorgànger-Modells installiert werden?

Mein Freund braucht auf seinem neuen Rechner unbedingt das AppleTalk-
Protokoll. Er hat Digitaldruckmaschinen und Belichter, die teilweise
nur mit diesem Protokoll arbeiten (zB das Fiery Rip).

Es gibt ja im Netz diverse Ratschlàge um ohne AppleTalk auszukommen,
aber nichts von dem scheint uns wirklich rund. Leopard dagegen hat
keinen sichtbaren Nachteil gegenüber Snow Leopard und sollte für
meinem Freund ausreichend sein. Die Magic Mouse sollte sich auch mit
Leo vertragen.

Stellt sich also die Frage, ob wir einfach die System DVD eines
Vorgànger-Modells (er hat auch noch einen Alu iMac 24" ) in den neuen
Rechner stecken können und diesen damit neu installieren können...

Danke für Input,
Jens
 

Lesen sie die antworten

#1 spamfalle2
12/12/2009 - 10:55 | Warnen spam
Jens-Erich Lange wrote:

Kann ein aktueller iMac (21,5", Apple Magic Mouse) mit der System-DVD
Version 10.5.8 des Vorgànger-Modells installiert werden?



AFAIK nein. Es fehlen die Treiber für neue Hardware, und der Installer
wird sich eh weigern.
Probier mal, auf dem Vorgànger-Modell von dem die DVD stammt ein neues
System auf eine externe Platte zu installieren, und mit dieser externen
Platte den neuen zu booten und dabei CMD-V gedrückt zu halten (verbose -
damit die Systemmeldungen angezeigt werden).

In a world without walls and fences,
who needs windows and gates?

Ähnliche fragen