Alien Aurora Monitor

12/02/2014 - 22:40 von Anton Groß | Report spam
Hallo,
es passt vll. nicht ganz in diese Gruppe...

Ich hatte die Aufgabe eine PC "Alien Aurora" auf Werkseinstellung
zurückzusetzen.
Eigentlich sollte das kein Problem sein.
Der Monitor war mit HDMI an der GK angeschlossen. GK - und Monitordaten
müßte ich nachliefern.

Mit F12 die Bootreihenfolge auf DVD gewechselt oder hier F2 ins Bios -
Fehlanzeige.
Der Ladebildschirm wurde nicht angezeigt. Der Monitor bleibt dunkel und
erst spàter kommt nur das Alienlogo und Windows wird gestartet.

An einem zweiten Monitor, an DVI angeschlossen, kam der Ladebildschirm
mit F12 und F2 Anzeige.

Làßt sich das irgendwo einstellen das der Ladebildschirm auch auf HDMI
kommt und nicht nur auf dem DVI Anschluss?

Danke
A.
 

Lesen sie die antworten

#1 Marcel Müller
18/02/2014 - 16:34 | Warnen spam
Hallo,

Am 12.02.2014 22:40, schrieb Anton Groß:
Mit F12 die Bootreihenfolge auf DVD gewechselt oder hier F2 ins Bios -
Fehlanzeige.
Der Ladebildschirm wurde nicht angezeigt.



vermutlich falscher Ausgang aktiviert.

Der Monitor bleibt dunkel und
erst spàter kommt nur das Alienlogo und Windows wird gestartet.



Vermutlich, wenn der Treiber geladen ist.

An einem zweiten Monitor, an DVI angeschlossen, kam der Ladebildschirm
mit F12 und F2 Anzeige.



Wahrscheinlich rafft das BIOS nicht, wo dein Monitor angesteckt ist. Das
kommt manchmal vor. Manchmal hàngt es auch davon ab, in welcher
Reihenfolge Monitor und PC eingeschaltet werden.

Làßt sich das irgendwo einstellen das der Ladebildschirm auch auf HDMI
kommt und nicht nur auf dem DVI Anschluss?



Nein. Das BIOS kommt immer auf dem primàren Ausgang. Einige GraKas
schnallen es aber, wenn am primàre Ausgang nichts angeschlossen ist, und
booten dann über den sekundàren Ausgang. Aber einstellen kann man da
trotzdem nichts. Entweder es geht automatisch oder gar nicht.

DVI-HDMI-Adapter existieren allerdings und lösen das Problem.


Marcel

Ähnliche fragen