Forums Neueste Beiträge
 

Alle Wörter welche mit Kleinbuchstaben beginnen löschen/ersetzen

30/03/2009 - 16:50 von Uwe Lunkenbein | Report spam
Hallo,

ich suche ne Möglichkeit alle Wörter die mit Kleinbuchstabe beginnen durch
Komma zu ersetzen. Es sollen nur die Substantive erhalten bleiben.

Habe den Umweg über Word gemacht. Dort geht es mit Mustervergleich
<[a-z]*[a-z]>

Geht Ähnliches mit Excel? Habe zig Tabellen bekommen und möchte mir den
Umweg ersparen.

Gruß und Danke

Uwe
 

Lesen sie die antworten

#1 Alexander Wolff
30/03/2009 - 17:23 | Warnen spam
Die Tastatur von Uwe Lunkenbein wurde wie folgt gedrückt:
ich suche ne Möglichkeit alle Wörter die mit Kleinbuchstabe beginnen
durch Komma zu ersetzen. Es sollen nur die Substantive erhalten
bleiben.



Die Wörter scheinen bei Dir einzeln untereinander in einer Spalte zu stehen,
da Du dazu nichts sagst. Dann:

=WENN(ODER(ABS(CODE(A1)-{77,5;206,5})<{13;15});A1;",")
mit Strg-Umsch-Eingabe abschließen, sonst FALSCH!
Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen