Alles Lüge? ASUS M3A79-T Deluxe + Phenom 995Z + 2x2GB Corsair 1066 -configTerror

16/10/2008 - 21:24 von Daniel Grade | Report spam
Hallo!

Nach Jahren mit nem 4000er singlecore beschloss ich ne Neuanschaffung -
wartete auf den neuen 995Z (mit 125 Watt) und das schicke board.
Damit auch alles rund làuft wurden manuals und QVLs studiert und ein
Netzteil von Corsair mit 750 Watt dazugelegt.

Ich dachte: steck mal alles rein, stell auf Auto und freu Dich.
Das ist nun 1 Woche her und ich habe unzàhlige Stunden mit dem Studium von
Foren/Herstellerinfos/reboots verbracht
- nix is mit HT 5200 oder generischer 1066er-Unterstützung.

So habe ich das Gefühl einem Marketingspruch aufgesessen zu sein
"It features dual-channel DDR2 1066 memory support and accelerates data
transfer rate up to 5200MT/s via HyperTransportT 3.0 based system bus."
"AMD 790FX Chipset is designed to support up to 5200MT/s HyperTransportT 3.0
(HT 3.0) interface speed"
"It is optimized with AMD latest AM2+ and multi-core CPUs to provide
excellent system performance "
"This motherboard supports native DDR2 1066 that provides faster data
transfer rate and more bandwith to increase memory computing efficiency"
und fühle mich nachhaltig verarscht.

Weil:
1. Auf auto gibts 800erRAMtakt, HT 2000.
2. RAMtimings gesetzt - macht das BIOS aus tRC" einfach ne 21. (und es ist
das 0403-BIOS)
[auf Auto interessieren die EPP-settings im SPD null. Das board nimmt
irgendwelche Werte, jedoch nicht die aus dem SPD - weder die 0 noch die 1
noch die EPP!]
3. Setz ich den Northbridge hoch ist bei 2400 Schluß. Von stabil keine
Rede - aber immerhin fàhrt er hoch. Bei 2600 ist nichtmal der post drin -
und ein hàndischer CMOS-reset nötig.
4. Die ganz toll speziellen Optionen sind null erklàrt. Googeln wie
Weltmeister führte zu einigen Erkenntnissen - aber _klar_ ist das noch
làngst nicht.

Die OC'er geilen sich an Prozzi-clocks auf _ich_ wollte doch nur
_defaultmàssig_ satte Leistung haben.
Und nicht nàchtelang am BIOS schrauben oder gar overvolten!

Hat Wer Erfahrungen mit dem board?
...bin kurz davor den Plunder aus dem Fenster zu werfen... <seufz>

greez,
Danny - der _eigentlich_ garnicht _so_ blöde ist; zumindest für gewöhnlich
 

Lesen sie die antworten

#1 Joseph Terner
16/10/2008 - 22:58 | Warnen spam
Daniel Grade wrote:
1. Auf auto gibts 800erRAMtakt, HT 2000.

Die OC'er geilen sich an Prozzi-clocks auf _ich_ wollte doch nur
_defaultmàssig_ satte Leistung haben.
Und nicht nàchtelang am BIOS schrauben oder gar overvolten!



Du hast Dir höchstwahrscheinlich 400-MHz-Speicher (DDR2-800) andrehen
lassen, der mittels Überspannung von bis zu 2,2 V (statt 1,8 V) erst
dazu gebracht werden muß, mit 533 MHz Takt (entspricht DDR2-1066) zu
laufen.

Wie lange das gutgeht, ist die andere Frage. Produktbeschreibung vorher
lesen hilft.

ciao, Joseph

Ähnliche fragen