Allgemeiner Fehler in GDI+

01/06/2008 - 23:07 von Timm Frankrone | Report spam
Hallo, ich habe ein Problem mit meinem Homepageverwaltungstool

Ich hab n Dateipfad zum jpeg. Das lad ich in eine Imagevariable
Diese Imagevariable verkleiner ich zweimal, ein mal als 640 mal x groß und
einmal als thumbnailgröße und speicher die dann in den homepageordner ab.
funktioniert(e) alles wundervoll - abgesehn davon, dass seit heute der fehler
"Allgemeiner Fehler in GDI+" beim speichern des bildes kommt. Ich dachte ja
erst, dass es an dem Bild liegt, aber die anderen bereits importierten bilder
funktonieren auch nicht mehr. sprich es muss woanders dran liegen.

Inner Knowledge Base habe ich gelesen, das Problem tritt wohl beim Server
2003 auf und man könnte es patchen, das wàre aber mit dem (bei mir
installierten) SP 2 schon behoben. Außerdem habe ich auch schon ausprobiert
das auf komplett xp (SP3) laufen zu lassen, sprich kopieren und
programmausführung - kommt gleicher fehler. unter Vista SP1 kommt der Fehler
ebenfalls.
Scheint mir irgendwas im Code bzw als Frameworkupdate kaputt zu sein, Hat
jemand einen Tipp oder am besten ne Lösung? Weil viel hilft mir der
Fehlertext ja auch nicht weiter :-(

Vielen Dank im Voraus

Timm
 

Lesen sie die antworten

#1 Gerold Mittelstädt
02/06/2008 - 00:34 | Warnen spam
Hallo,

Timm Frankrone schrieb:
Ich hab n Dateipfad zum jpeg. Das lad ich in eine Imagevariable
Diese Imagevariable verkleiner ich zweimal, ein mal als 640 mal x groß und
einmal als thumbnailgröße und speicher die dann in den homepageordner ab.
funktioniert(e) alles wundervoll - abgesehn davon, dass seit heute der fehler
"Allgemeiner Fehler in GDI+" beim speichern des bildes kommt. Ich dachte ja



Und wieder hat er zugeschlagen ;)
Schau Dir mal an, worans wirklich liegt: .GetBaseException

Viele Grüße!

Ähnliche fragen