AlphaBlend-Problem

29/11/2010 - 19:22 von Georg Jung | Report spam
Ich habe gerade dasselbe Problem das mal auf microsoft.public.de.vb
besprochen wurde, nàmlich
http://www.tech-archive.net/Archive...00512.html
Es ging darum dass AlphaBlend mal auf die CPU zurückgreift und mal auf
die GraKA und dass es dadurch unberechenbar wird. Hat vielleicht noch
jemand den Code von datenhaus.de, der da genannt wurde? Es ging um eine
alternative verlàsslichere AlphaBlend-Funktion. Da wàre ich sehr dran
interessiert. Der alte link war
http://www.datenhaus.de/Downloads/A...ending.zip
Falls Olaf mitliest: Hast Du den Code noch?
 

Lesen sie die antworten

#1 Schmidt
30/11/2010 - 11:31 | Warnen spam
"Georg Jung" schrieb im Newsbeitrag
news:id0r5r$82t$03$

Ich habe gerade dasselbe Problem das mal auf microsoft.public.de.vb
besprochen wurde, nàmlich



http://www.tech-archive.net/Archive...00512.html
Es ging darum dass AlphaBlend mal auf die CPU zurückgreift und mal auf
die GraKA und dass es dadurch unberechenbar wird. Hat vielleicht noch
jemand den Code von datenhaus.de, der da genannt wurde? Es ging um eine
alternative verlàsslichere AlphaBlend-Funktion. Da wàre ich sehr dran
interessiert. Der alte link war
http://www.datenhaus.de/Downloads/A...ending.zip
Falls Olaf mitliest: Hast Du den Code noch?



Ja - ist inzwischen wieder hochgeladen das Ganze.
Nach dem Zip-Download bitte zunàchst das
enthaltene Dll-Projekt in der IDE öffnen und
kompilieren) - danach dann erst das Testprojekt
BlendingTest.vbp ausprobieren.

War wohl etwas "zu mutig" in meiner "Webserver-Aufràum-
Aktion" - bei weiteren "toten Links" aus alten Beitràgen
bitte einfach nachfragen - üblicherweise sind die Demos
in meinen lokalen Backups noch vorhanden.

Olaf

Ähnliche fragen