Forums Neueste Beiträge
 

Alte C++ Versionen

30/01/2010 - 10:17 von Anselm Rapp | Report spam
Hallo,

das Steuererklàrungsprogramm ELSTER 2009/10 vom Finanzamt làsst sich bei
mir und einigen anderen Anwendern im Gegensatz zu den beiden
Vorgàngerversionen nicht installieren. Die Fehlermeldung lautet:
"C:\Programme\ElsterFormular/bin/vcredist_X86_2008_sp1.exe / q:a
Programm ended with an error exit code". Nun habe ich entdeckt, dass ich
folgende Versionen von Visual C++ auf dem PC (XP SP3) habe:

Microsoft Visual C++ 2005 ATL Update kb973923 - x86 8.0.50727.4053
Microsoft Visual C++ 2005 Redistributable
Microsoft Visual C++ 2008 ATL Update kb973924 - x86 9.0.30729.4148
Microsoft Visual C++ 2008 Redistributable - x86 9.0.21022
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.17

Vielleicht vertragen sich die unterschiedlichen Versionen ja nicht. Kann
ich davon etwas löschen?

Danke im Voraus,

Anselm

Antworten bitte in der Newsgroup.
 

Lesen sie die antworten

#1 Heinz Chrudina
30/01/2010 - 11:41 | Warnen spam
"Anselm Rapp" schrieb:
Hallo,

das Steuererklàrungsprogramm ELSTER 2009/10 vom Finanzamt làsst sich bei
mir und einigen anderen Anwendern im Gegensatz zu den beiden
Vorgàngerversionen nicht installieren. Die Fehlermeldung lautet:
"C:\Programme\ElsterFormular/bin/vcredist_X86_2008_sp1.exe / q:a
Programm ended with an error exit code". Nun habe ich entdeckt, dass ich
folgende Versionen von Visual C++ auf dem PC (XP SP3) habe:

Microsoft Visual C++ 2005 ATL Update kb973923 - x86 8.0.50727.4053
Microsoft Visual C++ 2005 Redistributable
Microsoft Visual C++ 2008 ATL Update kb973924 - x86 9.0.30729.4148
Microsoft Visual C++ 2008 Redistributable - x86 9.0.21022
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.17



Ich habe hier auch diverse Versionen installiert, Probleme gab es damit
noch nicht.

Elster 11.1.1 hat bei mir Red. 9.0.30729 aufgespielt. Du kannst ja
versuchsweise die beiden .30729er deinstallieren, und es dann nochmals
installieren. Seit 28.01. ist übrigens 11.1.2 erhàltlich, vielleicht
nimmst du gleich diese Version.

Falls ein Programm die Red. 9.0.30729.17 (komische Bezeichnung)
durchaus benötigen sollte, wird es sich melden. Mach aber vorher auf
alle Fàlle eine Sicherung.

Heinz
Oft ist das Denken schwer, indes
das Schreiben geht auch ohne es. (W. Busch)

Ähnliche fragen