Alte Java-Version benutzen - Absturz

07/07/2009 - 23:38 von Sven Schulz | Report spam
Hallo,

ich habe hier eine Anwendung(Frontend eines Routers) die ich leider
ausschließlich über Java bedienen kann. Zu allem Unglück nur Java der
Versionen 1.4.x.

Nach dem ich die Anwendung mit einem leihweisen Laptop mit Windows2000
erstmal probweise konfigurieren konnte, würde ich gerne weitermachen.

Ich habe mir eine der Java Versionen 1.4.x installiert, IE 8, leider
kommt mir die Dateiausführungsverhinderung in die Quere. Danach
schließt sich der IE sang- und klanglos und möchte noch eine
Fehlermeldung gen Microsoft absetzen.

Mit der neuen / neuesten Javaversion làuft das Frontend nicht. Ich bin
auf die alte Version angewiesen.

Unter W2000 + IE6 làuft es, problemlos.

Hat jemand eine Idee?

Sven
 

Lesen sie die antworten

#1 Ottmar Freudenberger
08/07/2009 - 07:26 | Warnen spam
"Sven Schulz" schrieb:

ich habe hier eine Anwendung(Frontend eines Routers) die ich leider
ausschließlich über Java bedienen kann. Zu allem Unglück nur Java der
Versionen 1.4.x.



Vom Hersteller nachbessern lassen.

Nach dem ich die Anwendung mit einem leihweisen Laptop mit Windows2000
erstmal probweise konfigurieren konnte, würde ich gerne weitermachen.



Äh, Windows 2000?

Ich habe mir eine der Java Versionen 1.4.x installiert, IE 8, leider
kommt mir die Dateiausführungsverhinderung in die Quere.



Welche genau? IE8 unter Windows 2000? Wohl kaum.
Im übrigen ist es duchaus möglich, mehrere Java-Versionen parallel
zu installieren.

Bye,
Freu"microsoft.public.de.internetexplorer"di
Macht euer Windows sicherer: http://windowsupdate.microsoft.com - jetzt!
http://www.microsoft.com/germany/sicherheit/
Infos zu aktuellen Patches für IE, OE und WinXP: http://patch-info.de

Ähnliche fragen