alte PCI-Karte laeuft nicht in neuerem Board

01/07/2008 - 19:33 von Kai Schaetzl | Report spam
Ich habe hier eine àltere PCI-Karte (Tekram-TR822 SATA RAID-Controller),
die ich gerne in einem ca. zwei Jahre alten alten Gigabyte-Board (GA-
M51GM-S2G) benutzen würde. Leider meldet sich die Karte in keinem der
beiden Slots. Weder meldet sich das BIOS der Karte, noch wird sie beim PCI
Device-Listing angezeigt. Testweise habe ich sie in ein sehr altes Board
(MSI 6378) eingesetzt, da meldet sie sich tadellos - Karte ist also soweit
in Ordnung.
Da ich es für unwahrscheinlich halte, daß beide PCI-Slots kaputt sind,
wüsste ich gerne, ob es auf neueren Boards öfter passieren kann, daß
àltere PCI-Karten aufgrund irgendwelcher Inkompatibilitàten nicht mehr
laufen. Gibt es evtl. irgendeine BIOS-Option, die dabei helfen könnte?
(Den Interrupt von Auto auf einen festen Wert einzustellen, habe ich schon
versucht.)
Für die Karte wird folgende PCI-Spezifikation angegeben:
PCI 2.2 66 MHz/32bit
Gigabyte benennt nur lapidar "2 PCI Slots".

Kai
 

Lesen sie die antworten

#1 Martin Draheim
02/07/2008 - 08:08 | Warnen spam
Kai Schaetzl wrote:
Ich habe hier eine àltere PCI-Karte (Tekram-TR822 SATA
RAID-Controller), die ich gerne in einem ca. zwei Jahre alten alten
Gigabyte-Board (GA- M51GM-S2G) benutzen würde. Leider meldet sich die
Karte in keinem der beiden Slots. Weder meldet sich das BIOS der
Karte, noch wird sie beim PCI Device-Listing angezeigt. Testweise
habe ich sie in ein sehr altes Board (MSI 6378) eingesetzt, da meldet
sie sich tadellos - Karte ist also soweit in Ordnung.



Kreuztest: Teste erstmal schnell beide PCIs, ob andere Karten da laufen.

Da ich es für unwahrscheinlich halte, daß beide PCI-Slots kaputt sind,



Dennoch ists möglich, also hopp, testen.
PS: BIOS ist aktuell?

wüsste ich gerne, ob es auf neueren Boards öfter passieren kann, daß
àltere PCI-Karten aufgrund irgendwelcher Inkompatibilitàten nicht mehr
laufen.



Wàre mir nicht bekannt. Zudem ist der SATA-Controller ja noch làngst
nicht "alt".

Gibt es evtl. irgendeine BIOS-Option, die dabei helfen könnte?
(Den Interrupt von Auto auf einen festen Wert einzustellen, habe ich
schon versucht.)



Auch mehrere Werte probiert?

Für die Karte wird folgende PCI-Spezifikation angegeben:
PCI 2.2 66 MHz/32bit



Also nahezu aktuell, sollte das Board locker können.

Gigabyte benennt nur lapidar "2 PCI Slots".



Typisch ;-)

MfG, Martin

Ähnliche fragen