Altersberechnung

04/02/2011 - 12:15 von Frieder Bachert | Report spam
Hallo NG
Bin seit ein paar Jahren mit Excel etwas aus der Übung und wollte mir
hier einen Tipp geben lassen. Folgendes Problem habe ich:
Ich möchte eine Mitgliederliste erstellen, auf welcher das aktuelle
Alter ausgegeben wird. Ich habe folgende Formel genommen

=JAHR(HEUTE())-JAHR(D2) D2 ist in meiner Liste das Geburtsdatum

Beispiel: ich werde am 16.06 58 Jahre alt, bin aber momentan noch 57,
aber mit dieser Formel steht 58 in der Spalte. Wer weis einen Rat?

Danke im voraus
Frieder
 

Lesen sie die antworten

#1 Josef Gietzen
04/02/2011 - 12:29 | Warnen spam
Hallo Frieder,

Frieder Bachert schrieb am 04.02.2011 12:15(MEZ):
Bin seit ein paar Jahren mit Excel etwas aus der Übung und wollte mir
hier einen Tipp geben lassen. Folgendes Problem habe ich:
Ich möchte eine Mitgliederliste erstellen, auf welcher das aktuelle
Alter ausgegeben wird. Ich habe folgende Formel genommen

=JAHR(HEUTE())-JAHR(D2) D2 ist in meiner Liste das Geburtsdatum

Beispiel: ich werde am 16.06 58 Jahre alt, bin aber momentan noch 57,
aber mit dieser Formel steht 58 in der Spalte. Wer weis einen Rat?



Ich rechne so:
A B C D
Geburtsdatum heute Alter Resttage bis Geburtstag
16.06.1953 04.02.2011 57 Jahr(e) 131

Formel für C
ÚTEDIF(A2;B2;"y")

Formel für D
=RUNDEN(DATUM(JAHR(A2)+C2+1;MONAT(A2);TAG(A2))-B2;0)

Gruß Josef

Ähnliche fragen