Amarok und Xine

11/11/2010 - 17:37 von Bernhard Junk | Report spam
Hallo,

habe OS11.2 und KDE3.5 installiert.
Amarok will aber kein Xine. Im Auswahlmenue gibt es nur Yauap.
Ich möchte aber xine haben und habe es auch installiert. Es geht aber
nur bei der Videobearbeitung aber nicht bei Amarok 1.4.

Wie bekomme ich das Xine oder die xine-lib für Amarok?

Gruss Bernd

Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@opensuse.org
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@opensuse.org
 

Lesen sie die antworten

#1 Peter Steffinger
11/11/2010 - 20:21 | Warnen spam
Hallo Bernhard


Am Donnerstag, 11. November 2010, 17:37:50 schrieb Bernhard Junk:
habe OS11.2 und KDE3.5 installiert.
Amarok will aber kein Xine. Im Auswahlmenue gibt es nur Yauap.
Ich möchte aber xine haben und habe es auch installiert. Es geht aber
nur bei der Videobearbeitung aber nicht bei Amarok 1.4.

Wie bekomme ich das Xine oder die xine-lib für Amarok?




Die Pakete die suchst heißen:

libxine1-codecs

und

kde3-amarok-xine

Beides über Yast zu finden.


Viele Grüße
Peter



########################################################################
Kernel: Linux 2.6.34.7-0.5-desktop i686 ; Distribution: openSUSE 11.3 (i586)
KDE: 4.4.4 (KDE 4.4.4) "release 3"
########################################################################
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+

Ähnliche fragen