AMD Athlon X2 wird nach Einbau nicht erkannt

12/12/2007 - 23:04 von Richard Huber | Report spam
Ich meinen alten Athlon gegen eine Athlon X2 (Dualcore) getauscht.

Windows XP erkennt in der Systemsteuerung wohl, dass jetzt ein Zweikerner
an Bord ist, will aber nicht den zweiten Kern ansprechen.

Der Taskmanager zeigt unter "Systemleistung" -> "Ansicht" -> CPU-Verlauf
nicht die Möglichkeit der Umstellung auf 2 Diagramme. Außerdem meldet der
AMD Power Monitor, dass zwar ein Zweikerner eingebaut ist er aber nicht
genützt werden kann.

Zudem zeigt der Geràte-Manager nicht "ACPI-Multiprozessor-PC" sondern nur
"ACPI-PC (Advanced Configuration and Power Interface)"

Bin völlig ratlos, wie ich XP dazu bringe den 2ten Kern anzusprechen.

Habe auch schon das System vollstàndig geschossen, indem ich "ACPI-PC"
gelöscht und stattdessen "Standard-PC" genommen habe. XP wollte dann neu
registriert werden und fuhr nicht mehr hoch. (-> Backup zurückfahren...)

Habe auch schon div. Uties von der AMD-Seite installiert...

Hat noch jemand eine Idee?

Gruß

Richard
 

Lesen sie die antworten

#1 Ralf Breuer
13/12/2007 - 08:38 | Warnen spam
Richard Huber schrieb:

Hallo Richard,

Ich meinen alten Athlon gegen eine Athlon X2 (Dualcore) getauscht.

Windows XP erkennt in der Systemsteuerung wohl, dass jetzt ein
Zweikerner an Bord ist, will aber nicht den zweiten Kern ansprechen.



Mache ein Bios-Update.
Anschließend eine Reparaturinstallation: Starte von XP-CD. An der Stelle, wo
du mit F6 Treiber einbinden kannst, drücke F5 und wàhle "ACPI
Multiprocessor". Wàhle Neuinstallation. Wenn Deine alte Installation
gefunden wird, drücke "R", also beim 2. mal "R".
Nach der Reparatur alle Windows-Updates wiederholen.
Falls Du IE7 installiert hast, diesen vor der Reparaturinstallation
deinstallieren und nach der Reparatur neu installieren.

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen