Amerikanischer Router in DE lauffähig?

27/07/2009 - 17:11 von Sepp Forcher | Report spam
Hi!
Ich habe hier einen Netgear Wireless-G Router WGR614 v9 aus Amerika vor
mir liegen. Da mir dieses Geràt von seinen Möglichkeiten in der
Geràtesoftware etwas sympatischer ist als mein Speedport W500 V, wollte
ich nun versuchen, den an meiner heimischen DSL-Leitung (Telekom)
anzuschließen. Leider ohne Erfolg. Das heißt, das Geràt kann sich nicht
einwàhlen.
Nun meine Frage: Habe ich da was in den Einstellungen falsch gemacht
oder ist die DSL-Technik in Übersee generell etwas anders, sodass der
Router einfach nicht an eine deutsche Leitung passt?

Danke für Hilfe!
 

Lesen sie die antworten

#1 Michael Landenberger
27/07/2009 - 18:18 | Warnen spam
"Sepp Forcher" schrieb:

Ich habe hier einen Netgear Wireless-G Router WGR614 v9
aus Amerika vor mir liegen. Da mir dieses Geràt von seinen
Möglichkeiten in der Geràtesoftware etwas sympatischer ist
als mein Speedport W500 V, wollte ich nun versuchen, den an
meiner heimischen DSL-Leitung (Telekom) anzuschließen. Leider
ohne Erfolg. Das heißt, das Geràt kann sich nicht einwàhlen.



Wenn du die Hürde "falsche Netzspannung" bereits genommen hast (wovon
ich ausgehe), müssen noch ein paar andere Vorkehrungen getroffen
werden.

Zum einen enthàlt der WGR614 kein internes Modem, d. h. er muss an ein
externes DSL-Modem angeschlossen werden. Um den W500V als externes
Modem nutzen zu können, muss eine Funktion namens "PPPoE Passthrough"
aktiviert werden (ob der W500V sowas bietet und wie man das einstellt,
sollte aus der Bedienungsanleitung hervorgehen). Achtung: wenn man
"PPPoE Passthrough" nutzt, muss der W500V so eingestellt werden, dass
er sich nicht zusàtzlich mit gleichen Zugangsdaten selbst einwàhlt,
denn sonst kommt es u. U. zu einer Doppelverbindung. Die ist zumindest
bei T-Online-Zugàngen nicht möglich, bei anderen Anbietern können
zusàtzliche Kosten entstehen.
Natürlich kann man auch jedes andere DSL-Modem nach deutschem Standard
(ADSL bzw. ADSL2+ Annex B) als externes Modem verwenden.

Zum anderen muss der WGR614 auf das beim genutzten Anbieter übliche
Zugangsverfahren eingestellt werden. Das dürfte in der Regel PPPoE
sein. Nach der Eingabe der Zugangsdaten sollte sich der Router dann
auch einwàhlen können.

Beim WLAN-Teil fehlen möglicherweise die Kanàle 12 und 13, da diese im
Gegensatz zu Europa in den USA nicht genutzt werden. Man hat also 2
Kanàle weniger zur Auswahl (nur 1-11 statt 1-13). Ich denke aber, dass
das nur dann zum Problem wird, wenn es sehr viele fremde WLANs in
deiner Nàhe gibt und im Bereich 1-11 kein Kanal mehr frei ist.

Gruß

Michael

Ähnliche fragen