Änderung der PIPE Kommunkation von Warp4 auf eCS

20/08/2008 - 19:14 von Robert Berghaus | Report spam
Hallo

Ich habe einen Warp4 und 2 eCS Clients; außerdem eine
Visualisierung, die über Pipes kommuniziert.
Wenn ich den Warp4 Client als Datenserver benutze, kann ich einen
eCS Client für die Visualisierung benutzen, wenn ich aber einen
eCS Client als Datenserver benutze, kommt keine Verbindung zustande.
Die normale Netzwerkverbindung mit Shares funktioniert immer
einwandfrei, IP-Verbindungen gehen auch (Pingen und FTP).
Mit "Net view" sehe ich die Geràte und mit "net session" sogar,
daß (bei Warp4) 2 Verbindungen aufgebaut wurden, bei eCS steht das
auf 0. Mit "net use" steht es auf ruhend bei eCS und auf OK bei Warp4.

Hat irgendjemand einen heißen Tip für mich?
Die Netzwerkprotokolle sind auf allen Geràte gleich und die
IBMLAN.ini und Protocol.ini habe ich ebenfalls verglichen bzw.
angeglichen.

Schönen Gruß aus dem Bergischen Land
Robert
 

Lesen sie die antworten

#1 Marcel Müller
24/08/2008 - 09:30 | Warnen spam
Hallo,

Robert Berghaus schrieb:
Wenn ich den Warp4 Client als Datenserver benutze, kann ich einen eCS
Client für die Visualisierung benutzen, wenn ich aber einen eCS Client
als Datenserver benutze, kommt keine Verbindung zustande.



welche eCS-Version?

Hat irgendjemand einen heißen Tip für mich?
Die Netzwerkprotokolle sind auf allen Geràte gleich und die IBMLAN.ini
und Protocol.ini habe ich ebenfalls verglichen bzw. angeglichen.



Also alle mit dem IBM Peer Requester, oder? Samba, LANMAN2 und Pipes ist
nàmlich so eine Sache.

Ich würde mal checken, ob überall schön brav die letzten Peer-Fixpacks
drauf sind.


Marcel

Ähnliche fragen