Änderung des Basisverzeichnis funktioniert nicht

11/12/2007 - 12:07 von Peter Leitner | Report spam
Hallo zusammen,
ich habe folgendes Problem:
Wir wollen den Basisordner anpassen, d.h. in der ADS bei den Benutzern einen
Unterordner angeben. Per Richtlinie wird der Basisordner den Eigenen Dateien
zugewiesen.

Das ganze funktioniert auch. Mit einer Ausnahme, auf Win XP Maschinen auf
denen sich der Benutzer schon angemeldet hat. Bei Eigene Dateien wird dann
der Pfad nicht angepasst. Im Arbeitsplatz ist das der neue Ordner jedoch dem
entsprechenden Laufwerksbuchstaben zugewiesen.
Ist noch kein Profil erstellt auf dem Rechner funktioniert es.

Es sieht also so aus, dass XP die Richtlinie nicht erneut umsetzt bzw. nicht
mit bekommt, dass der Ornder sich geàndert hat. Leider kann ich bei den
Eigenschaften der Eigenen Dateien den Unterordner nicht mauell anpassen.

Hat einer eine Idee wie man das Problem lösen kann?

Gruß Peter

P.S. Erstaunlich ist, dass unter Vist das Problem nicht vorhanden ist .
 

Lesen sie die antworten

#1 Mark Heitbrink [MVP]
11/12/2007 - 22:03 | Warnen spam
Hi,

Peter Leitner schrieb:
[...] Das ganze funktioniert auch. Mit einer Ausnahme, auf Win XP Maschinen auf
denen sich der Benutzer schon angemeldet hat.



36. XP: Asynchrones Startverhalten
http://www.gruppenrichtlinien.de/Gr...faq.htm#36

Ist noch kein Profil erstellt auf dem Rechner funktioniert es.



Richtig. Denn nur beim ersten Start ist der Anmeldevorgang synchron, danach
asynchron.

Tschö
Mark
Mark Heitbrink - MVP Windows Server - Group Policy

Homepage: www.gruppenrichtlinien.de - deutsch
Blog: gpupdate.spaces.live.com - english

Ähnliche fragen