(Anfängerfrage): Variabeler Spaltenbereich für Teilsumme

05/02/2008 - 22:19 von Christian | Report spam
Hallo,

Fange erst mit Excel an und habe folgendes Problem: Ich möchte für eine
(variable!) Anzahl von Benutzern (=Zeilen) bestimmte Werte eingeben und
unterhalb der einzelnen Spalten Teilsummen berechnen, also z.B. in Spalte D
(=Zimmernummer) wie viele Benutzer sitzen in Raum 123, wie viele in 321 etc.
Diese Teilergebnisse müssen unterhalb der jeweiligen Spalte stehen, aber ich
weiß jetzt nicht, wie ich die Teilsummen (ZÄHLENWENN oder?) definieren soll,
da sich die Anzahl der Benutzer und damit die Anzahl der Zeilen ja àndern
kann!

Als Beispiel: Aktuell ginge "=ZÄHLENWENN(D2:D114;"123")", um zu ermitteln,
wie viele der 112 Benutzer (zwei Zeilen für Beschriftung!) in Raum 123
sitzen.
Aber was mache ich, wenn ein neuer Benutzer hinzukommt?

Für jeglichen Hinweise dankbar,
Christian
 

Lesen sie die antworten

#1 Klaus \Perry\ Pago
05/02/2008 - 23:02 | Warnen spam
Hallo Christian,

"Christian" schrieb im Newsbeitrag
news:
Hallo,

Fange erst mit Excel an und habe folgendes Problem: Ich möchte für eine
(variable!) Anzahl von Benutzern (=Zeilen) bestimmte Werte eingeben und
unterhalb der einzelnen Spalten Teilsummen berechnen, also z.B. in Spalte
D
(=Zimmernummer) wie viele Benutzer sitzen in Raum 123, wie viele in 321
etc.
Diese Teilergebnisse müssen unterhalb der jeweiligen Spalte stehen, aber
ich
weiß jetzt nicht, wie ich die Teilsummen (ZÄHLENWENN oder?) definieren
soll,
da sich die Anzahl der Benutzer und damit die Anzahl der Zeilen ja àndern
kann!

Als Beispiel: Aktuell ginge "=ZÄHLENWENN(D2:D114;"123")", um zu ermitteln,
wie viele der 112 Benutzer (zwei Zeilen für Beschriftung!) in Raum 123
sitzen.
Aber was mache ich, wenn ein neuer Benutzer hinzukommt?



wàhle den Bereich doch gleich viel größer

=ZÄHLENWENN(D2:D500;"123")

Gruß
Klaus

Ähnliche fragen