Anmeldeprobleme 10.5.x

28/01/2009 - 12:31 von jhjadmin | Report spam
Guten Tag,

ich bràuchte mal Eure Hilfe.

+ + + Vorraussetzung: + + +
XServe mit 10.5.6 mehrmals neu aufgesetzt. Als Dienste laufen AFP,
DNS, OD-Master, SMB. Am XServe hàngt per FC ein Promise-Raid auf dem
die Homeordner liegen. Zusàtzlich (ich hab mal gehört wàre besser)
habe ich an der Originalstelle wo sonst die Users- und Groups-Ordner
liegen symbolische Links auf die Ordner auf dem Raid. Habe ein
selbstsigniertes Zertifikat angelegt. Alles scheint perfekt zu laufen.
Auf der Clientseite habe ich einen Mac-Mini mit 10.5.6

+ + + Probleme + + +
Ich kann mich mit dem Client normal anmelden und Homeordner wird vom
Server geliefert etc. Jetzt habe ich ein sehr merkwürdiges und
nerviges Problem bemerkt.
Auf dem Server gibt es mehrere Freigaben (z. B. Buchhaltung). Wenn ich
im Finder auf der linken Seite auf Freigaben des Servers klicke, steht
im rechten großen Fenster oben, dass ich als Gast verbunden bin.
Klicke ich auf verbinden und gebe Username und Passwort ein schlàgt
dies fehl, da Benutzername/Passwort falsch ist. Verbinde ich mich
allerdings über »Mit Server verbinden« gibt es überhaupt keine
Probleme und danach bin ich auf über »Freigaben« als normaler User
verbunden und kann arbeiten.

Diese Problematik hat auch zur Folge, dass die automatisch zu
mountenen Gruppenordner wegen falscher Passwörter nicht funktionieren.
Wenn ich allerdings einen Ordner über mit »Mit Server verbinden«
mounte und in den Startordner packe, funktioniert dies auch wieder
völlig Problemlos.

Bei einem 10.4.x Client treten diese Merkwürdigkeiten nicht auf

Ich bin wirklich verzweifelt und für jeden Tipp dankbar :((((

Gruß auch Hamburg und schon mal Dank im Voraus für die Bemühungen.

Thomas
 

Lesen sie die antworten

#1 Hannes Gnad
29/01/2009 - 11:52 | Warnen spam
jhjadmin wrote:

Hallo.

ich bràuchte mal Eure Hilfe.



(Nur so am Rande: Die von Dir getippte Problemstellung samt
Aufbau ist im Bereich des ernsthaften Consultings bzw. der
ernsthaften Administration.)


die Homeordner liegen. Zusàtzlich (ich hab mal gehört wàre besser)
habe ich an der Originalstelle wo sonst die Users- und Groups-Ordner
liegen symbolische Links auf die Ordner auf dem Raid. Habe ein



Hm. Man kann im Arbeitsgruppen-Manager auch direkt angeben,
wo diese Ordner liegen sollen, man muß nicht mit Links ar-
beiten.


Auf dem Server gibt es mehrere Freigaben (z. B. Buchhaltung). Wenn ich
im Finder auf der linken Seite auf Freigaben des Servers klicke, steht
im rechten großen Fenster oben, dass ich als Gast verbunden bin.



Klar. Wenn man Gastberechtigungen für so eine Freigabe er-
öffnet, dann versucht der Finder automatisch, diese zu ver-
wenden. Lösung: Für die Freigabe "Buchhaltung" den Gastzu-
griff abstellen (ist sowieso komisch =;*), dann greift der
Finder als nàchstes auf den Schlüsselbund zurück bzw. bei
korrekter OD-Einbindung auch via "Single Sign On".


Klicke ich auf verbinden und gebe Username und Passwort ein schlàgt
dies fehl, da Benutzername/Passwort falsch ist. Verbinde ich mich
allerdings über »Mit Server verbinden« gibt es überhaupt keine
Probleme und danach bin ich auf über »Freigaben« als normaler User
verbunden und kann arbeiten.



Das ist allerdings etwas seltsam, das sollte schon beim
ersten Anlauf funktionieren.


Ich bin wirklich verzweifelt und für jeden Tipp dankbar :((((



Sicher, daß DNS, OD und OD-Anbindung des Clients 100% passen?

Schon mal daran gedacht, lokalen Profi-Support zu Rate zu ziehen?


Gruß auch Hamburg und schon mal Dank im Voraus für die Bemühungen.



Bitte sehr.


Beste Gruesse, Hannes Gnad
Apple Distinguished Professional http://www.apfelwerk.de/
* Mac OS X 10.5 Leopard - seit 26. Oktober 2007 - http://www.apple.de/ *

Ähnliche fragen