Forums Neueste Beiträge
 

Anmeldeskript funktioniert nicht bei Usern

31/10/2007 - 17:06 von Mourad | Report spam
Hallo Leute,

habe da ein Problemchen ;-) (hoffe das ist nur ein problemchen)

Habe einen neuen DC im Netzwerk, so weit so gut. DC làuft und arbeitet wie
ne eins!!!!
AD i.O.; DNS i.O.;Richtlinien sind sauber.

Probleme macht mir das Anmeldeskript und zwar ist jedem User, unter AD
Benutzer und Comp in der Registerkarte "Profil" unter Anmeldeskript die
Batchdatei hinterlegt (xxx.bat). Diese ist auch im Ordner
sysvol>>>domàne>>>skripts vorhanden.
Nun das Phànomen:
Wenn ich die xxx.bat Datei in ein Unterordner des skript-Ordner kopiere und
im Profil des Users den Pfad àndere klappt alles wunderbar. Wenn die xxx.bat
Datei im skript-Ordner liegt, funktioniert das nicht, mit Außnahme von den
Mitgliedern der Gruppe domàn-admins. Kann mir einer dieses Phànomen
erklàren?

Danke für jede hilfreiche Antwort ;-)

Mourad
 

Lesen sie die antworten

#1 Winfried Sonntag [MVP]
31/10/2007 - 20:33 | Warnen spam
Mourad schrieb:

Habe einen neuen DC im Netzwerk, so weit so gut. DC làuft und arbeitet wie
ne eins!!!!
AD i.O.; DNS i.O.;Richtlinien sind sauber.



Anscheinend doch nicht, sonst wàrst Du nicht hier. ;)

Probleme macht mir das Anmeldeskript und zwar ist jedem User, unter AD
Benutzer und Comp in der Registerkarte "Profil" unter Anmeldeskript die
Batchdatei hinterlegt (xxx.bat). Diese ist auch im Ordner
sysvol>>>domàne>>>skripts vorhanden.



Warum so umstàndlich? http://www.grurili.de/HowTo/Anmelde_Scripts.htm
ist es wert genau betrachtet zu werden. Entweder du packst das Script
in eine GPO, die auf die OU in der die User liegen, verlinkt ist, oder
legst das Script wie beschrieben ins Sysvol-Verzeichnis.

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
Win2000-FAQ: http://w2k-faq.ebend.de
GPO's: www.gruppenrichtlinien.de
W2K Up2date: http://home.arcor.de/jterlinden/index.htm

Ähnliche fragen