Anmeldung in Domäne mit 2 DC

12/02/2009 - 14:16 von Guido | Report spam
Es gibt in der Domàne 2 DC. Einer davon hàlt alle FSMO und ist GC.
Wenn sich ein PC das erste Mal anmelden, will werden nicht alle
skripte ausgeführt und der im AD-Konto konfigurierte Laufwerksordner X wird
nicht zugewiesen.
Beim 2. Anmelden làuft alles wie wie es soll.

Nach der ersten Anmeldung habe ich ein gpresult durchgeführt.
seine GP werden vom 2. DC bezogen.

###
Last time Group Policy was applied: Mittwoch, 11. Februar 2009 at 09:02:31
Group Policy was applied from: DC2.Firma-net.de


The user received "Skripts" settings from these GPOs:

Laufwerksmapping Verwaltung
Laufwerksmapping OR und NS
###

Aber die Skripte werden nicht alle korrekt abgearbeitet.
Das erste Skript (Laufwerksmapping Verwaltung) enthàlt die Befehle
net use P: \\server\GWIN
net use U: \\server\Public
net use G: \\server\gruppen\verwaltung

VOn diesem Skript wird scheinbar nur der letzte Befehl abgearbeitet
(G war verbunden)
Das zweite Skript wird richtig abgearbeitet in dem der Buchstabe S gemappt
wird.

Beim erneuten Start des PC (Neu starten)

###
Last time Group Policy was applied: Mittwoch, 11. Februar 2009 at 09:18:31
Group Policy was applied from: DC1.Firma-net.de

=The user received "Skripts" settings from these GPOs:

Laufwerksmapping Verwaltung
Laufwerksmapping OR und NS
###

werden alle Skripte korrekt abgearbeitet.

Den Clients denen das Passiert sind überwiegend 2000er, aber einem XP
Rechner trifft das Verhalten auch.
Vielleicht ist in dem Zusammenhang auch erwàhnenswert, dass die PC nach
einiger Zeit im Windows Explorer rote X in der Anzeige der gemappten
Laufwerke haben.

Witziger weise ist das Verhalten erst seit einigen Tagen und vorher war
alles "normal" und geàndert wurde auch nichts, und schon garnicht in
einstellungen der Netzwerkkarten.

Gruß
Guido
 

Lesen sie die antworten

#1 Winfried Sonntag [MVP]
12/02/2009 - 17:20 | Warnen spam
Guido schrieb:

Es gibt in der Domàne 2 DC. Einer davon hàlt alle FSMO und ist GC.



Hàlt der 2. DC auch den GC bereit? Wenn nein, weshalb nicht?

Wenn sich ein PC das erste Mal anmelden, will werden nicht alle
skripte ausgeführt und der im AD-Konto konfigurierte Laufwerksordner X wird
nicht zugewiesen.
Beim 2. Anmelden làuft alles wie wie es soll.



Beide Einstellungen aus der GPO-FAQ No. 36 setzen und die Clients
anschließend 2 x booten.

Den Clients denen das Passiert sind überwiegend 2000er, aber einem XP
Rechner trifft das Verhalten auch.
Vielleicht ist in dem Zusammenhang auch erwàhnenswert, dass die PC nach
einiger Zeit im Windows Explorer rote X in der Anzeige der gemappten
Laufwerke haben.



Zu den roten Kreuzen hilft die W2K-FAQ:
http://www.ebend.de/w2k-faq.htm#F46

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: http://www.gruppenrichtlinien.de
Gruppenrichtlinien Mailingliste "gpupdate":
http://frickelsoft.net/cms/index.ph...ilingliste

Ähnliche fragen