Anmeldung funktioniert nicht mehr

09/10/2007 - 08:19 von tom.bein | Report spam
Hallo NG,

als absoluter OS/2-Laie stelle ich wahrscheinlich meine Fragen etwas
ungeschickt,
vielleicht versteht ja trotzdem jemand mein Problem.

Nachdem ich einer OS/2-Box (laueft unter 'Virtual PC 5.3 auf W2K')
versucht habe,
einen Samba-Connect auf einen OES-Server (SLES9) beizubringen, und
hierfuer
die 'Netbios ueber TCP/IP' Konfiguration angepasst habe, geht die
Anmeldung nicht mehr.
Jeder Versuch, in die Benutzereintragsverwaltung zu kommen, um den
fraglichen User mal zu checken,
endet mit der Aufforderung, sich anzumelden (AM LAN anmelden,
Ueberpruefung lokal)

Vorher:
Requester fuer Netware, Anmeldung im Netz via IPX

Nachher:
Requester fuer Netware, Anmeldung im Netz via IPX
zusaetzlich aber Samba auf die OES-Box konfiguriert
Anmeldung an Netware ist immer noch moeglich

Wo kann ich nachsehen? Welche Tricks gibts es? Unter OS/2 bin ich
leider ziemlich blind...


TIA

Tom
 

Lesen sie die antworten

#1 Ralf Beudel
09/10/2007 - 19:12 | Warnen spam
Hallo,
ich vermute das das Passwort nicht bekannt ist, deswegen endet alles da,
oder?
Wenn es daran liegt dann mal Kennwort und Benutzer in die Gleichnamigen
Felder eingeben. Bei der englischen Version das englische Wort eingeben.
Mit freundlichen Grüßen,
Ralf Beudel

wrote:
Hallo NG,

als absoluter OS/2-Laie stelle ich wahrscheinlich meine Fragen etwas
ungeschickt,
vielleicht versteht ja trotzdem jemand mein Problem.

Nachdem ich einer OS/2-Box (laueft unter 'Virtual PC 5.3 auf W2K')
versucht habe,
einen Samba-Connect auf einen OES-Server (SLES9) beizubringen, und
hierfuer
die 'Netbios ueber TCP/IP' Konfiguration angepasst habe, geht die
Anmeldung nicht mehr.
Jeder Versuch, in die Benutzereintragsverwaltung zu kommen, um den
fraglichen User mal zu checken,
endet mit der Aufforderung, sich anzumelden (AM LAN anmelden,
Ueberpruefung lokal)

Vorher:
Requester fuer Netware, Anmeldung im Netz via IPX

Nachher:
Requester fuer Netware, Anmeldung im Netz via IPX
zusaetzlich aber Samba auf die OES-Box konfiguriert
Anmeldung an Netware ist immer noch moeglich

Wo kann ich nachsehen? Welche Tricks gibts es? Unter OS/2 bin ich
leider ziemlich blind...


TIA

Tom

Ähnliche fragen