Anmeldung/Passwort nur noch an Docking-Station möglich

27/05/2009 - 16:28 von Daniel Walz | Report spam
Hallo allerseits,

ich habe ein Siemens LIFEBOOK E8020 mit Windows XP professional SP3 und
Docking Station/Port Replikator.

ich habe seit kurzem ein seltsames Problem:
Die Anmeldung an der Docking Station funktioniert problemlos, aber
sobald ich das Geràt von der Docking Station abmache, wird das (Admin-)
Paßwort nicht mehr akzeptiert ("Haben Sie Ihr Paßwort vergessen...")

Ich habe mich über einen zweiten Admin-Account, der zufàllig von der
kürzlichen Installation noch ohne Paßwort vorhanden war, angemeldet, was
funktionierte, und das Paßwort des anderes Account geàndert. Die erneute
Anmeldung schlug aber erneut fehl. Stecke ich das Geràt in die
Docking-Station (mit angeschlossener externer Tastatur), funktioniert es
wieder.
Das Problem trat nicht von Anfang an auf, erst nach einigen Malen An-
und Abdocken.
Am Tastatur-Layout kann es nicht liegen, auch sonst funktioniert die
Laptop-Tastatur einwandfrei.
Hat jemand eine Idee, woran das liegen könnte und wie ich es wieder
àndern kann?

NB: Weiß nicht, ob es von Belang ist, aber mir fiel bei der Gelegenheit
auf, dass ein zusàtzliches Benutzerprofil vorhanden war, welches nicht
von mir stammt, mit dem Namen "ASP..." (habe es bereits gelöscht, weiß
genauen Namen daher nicht mehr). Ist das verdàchtig? Mit einem Standard
Virenscanner habe ich nichts gefunden.

Würde mich über Hilfe freuen, um das Laptop wieder anderswo nutzen zu
können...

Gruß
Daniel
 

Lesen sie die antworten

#1 Ralf Breuer
27/05/2009 - 17:06 | Warnen spam
Daniel Walz schrieb:

Hallo Daniel,

Am Tastatur-Layout kann es nicht liegen, auch sonst funktioniert die
Laptop-Tastatur einwandfrei.



Ist nicht "zufàllig" numlock aktiv? Das würde heißen, dass die Buchstaben im
rechten Teil der Tastatur nicht funktionieren.

NB: Weiß nicht, ob es von Belang ist, aber mir fiel bei der
Gelegenheit auf, dass ein zusàtzliches Benutzerprofil vorhanden war,
welches nicht von mir stammt, mit dem Namen "ASP..." (habe es bereits
gelöscht, weiß genauen Namen daher nicht mehr). Ist das verdàchtig?



Nein, ASP.net ist Standard, wenn .net... installiert ist. Ein Löschen hat in
Zukunft evt. Nebenwirkungen.

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen