Anwendungen starten nicht mehr nach System-Aktualisierung

29/12/2007 - 17:13 von Steffen Hauser | Report spam
Hallo zusammen,

auf meinem Notebook habe ich eine Neuinstallation von Ubuntu 7.10
durchgeführt. Beim ersten Systemstart bekomme ich ja dann eine Meldung
angezeigt, dass für 148 Pakete ein Update gemacht werden kann/soll. Nach
dem Update laufen dann einige Anwendungen nicht mehr. Beim Start von
Pidgin oder einem Terminal dauert der Start der Anwendung schon
unverhàltnismàßig lange und hört dann einfach auf. Die Anwendung startet
nicht. Es ist reproduzierbar, dass nach der eigentlichen Neuinstallation
alles soweit funktioniert und nach dem Systemupdate einige Anwendungen
nicht mehr starten. Irgendeine Idee, was hier schief làuft? Wie kann ich
das Problem untersuchen/nàher eingrenzen?

Vielen Dank für jede Unterstützung,
-Steffen-
 

Lesen sie die antworten

#1 Hauke Laging
29/12/2007 - 17:30 | Warnen spam
Steffen Hauser schrieb am Samstag 29 Dezember 2007 17:13:

nicht mehr starten. Irgendeine Idee, was hier schief làuft? Wie kann ich
das Problem untersuchen/nàher eingrenzen?



Programm mal von der Konsole starten, vielleicht gibt es da Fehlermeldungen.
Schlimmstenfalls mal mit strace starten.

Oder auch mal mit ldd schauen, ob irgendwas bei den Bibliotheken
durcheinander geraten ist.


CU

Hauke
http://www.hauke-laging.de/ideen/
http://www.hauke-laging.de/software/
http://zeitstempel-signatur.hauke-laging.de/
Wie können 59.054.087 Leute nur so dumm sein?

Ähnliche fragen