Anwendungen starten nicht (richtig)

22/04/2011 - 09:56 von Jon J Panury | Report spam
Win XP Pro

Einige (nicht alle) Anwenderprogramme (zB ein PDF-Reader, Adobe PSE,
Ein Mail Client (Eudora)) öffnen nicht oder nicht vollstàndig.

Bei einigen ist es so, dass sie im Task-Manager als Prozess - und eben
*nicht* als Anwendung - erscheinen.

Ferner fàhrt der Computer nicht ordentlich runter, weder in den
Ruhezustand, noch richtig aus. Er belibt immer im Status
"Einstellungen werden gespeichert" hàngen, so dass ich dann
hardwaremàßig aus schalten muss.

Hàngt das eine mit dem anderen zusammen?

Muss ich Windows ganz neu aufspielen bzw. die Festplatte formatieren?

Das wàre übrigen nicht das größte Unglück, weil ich zwei Festplatten
habe, und auf der Systemfestplatte keine größere Datenmenge drauf ist.
Aber wenn es eine kleine Lösung gàbe, wàr's natürlich besser...
 

Lesen sie die antworten

#1 Hermann
22/04/2011 - 10:19 | Warnen spam
Jon J Panury schrieb:
Ferner fàhrt der Computer nicht ordentlich runter, weder in den
Ruhezustand, noch richtig aus. Er belibt immer im Status
"Einstellungen werden gespeichert" hàngen, so dass ich dann
hardwaremàßig aus schalten muss.



Start/Ausführen: msconfig --> Systemstart: "*Alle deaktivieren*"
deaktivieren --> Neustart. Schau, ob die Probleme noch bestehen.

(Die Einstellung deaktiviert auch eine zusàtzlich installierte Firewall.
Aktiviere die XP-Firewall)

Alles wieder aktivieren --> Registerkarte Allgemein --> Normaler
Systemstart

http://www.microsoft.com/downloads/...470e2f3582
http://support.microsoft.com/kb/315265/de

Gruß

Hermann

Ähnliche fragen