Forums Neueste Beiträge
 

Anwesende Namen auflisten

14/09/2015 - 16:29 von Harald Friis | Report spam
Hallo Kundige,

folgendes Anliegen hatte ich an eine Anwesenheitsliste: aus allen
Listenteilnehmern diejenigen heraussuchen, die auch tatsàchlich gekommen
sind. Marcus Rose hatte unter
http://ms-excel.eu/formeln/formel-b...listen.htm
eine Möglichkeit gezeigt, die meinem Profil weitgehend entsprach.

Ich habe die Formel dann auf meinen Fall entsprechend angepasst und kam
zu dem (funktionierenden) Ergebnis:
{=WENN(ISTFEHLER(INDEX($B$1:J$64;KKLEINSTE(WENN(ISTZAHL(SUCHEN("A";J$1:J$64));ZEILE($1:$64));ZEILE()-99);SPALTE()));"";INDEX($B$1:J$64;KKLEINSTE(WENN(ISTZAHL(SUCHEN("A";J$1:J$64));ZEILE($1:$64));ZEILE()-99);1))}

Unter der eigentlichen Anwesenheitsliste zeige ich nun eine kurze Liste
an: Dort stehen alle Teilnehmer, die am ersten Tag in J1:J64 ein "A"
(für anwesend) haben. So weit, so gut, aaaaber:

Nun gibt es Teilnehmer, die erst am zweiten Tag kommen und trotzdem in
die Liste sollen. Diese sind dann am ersten Tag verhindert und bekommen
ein "V".

Ich habe daher das "A" in der Formel durch ein ODER("A";"V") ersetzt,
aber das funzt nicht.

Irgendwelche Ideen in der Runde, wie ich das lösen kann? Herzlichen Dank.

Gruß

Harald Friis
 

Lesen sie die antworten

#1 Claus Busch
14/09/2015 - 16:37 | Warnen spam
Hallo Harald,

Am Mon, 14 Sep 2015 16:29:04 +0200 schrieb Harald Friis:

http://ms-excel.eu/formeln/formel-b...listen.htm
eine Möglichkeit gezeigt, die meinem Profil weitgehend entsprach.



dein Link funktioniert nicht. Bitte poste in welcher Spalte die Namen
stehen, die du aufgelistet haben möchtest. A und V stehen in Spalte J?


Mit freundlichen Grüßen
Claus
Vista Ultimate / Windows7
Office 2007 Ultimate / 2010 Professional

Ähnliche fragen