Anzahl verschiedener Werte ermitteln (Excel 2010)

02/05/2012 - 14:55 von Andreas | Report spam
Hallo zusammen,

ich habe in einer Spalte verschiedene Werte stehen, wobei die einzelnen Werte auch mehrfach vorkommen können. Ich suche eine Möglichkeit die Anzahl der verschiedenen Werte zu ermitteln, ohne jedoch die Mehrfachnennungen zu berücksichtigen.

Beispiel:
In Spalte A stehen folgende Werte:

Wert1
Wert2
Wert1
Wert3
Wert3
Wert2
Wert1
Wert3

Als Ergebnis soll herauskommen, dass es 3 verschiedene Werte gibt.

Ich nutze Excel 2010.

Vielen Dank und viele Grüße
Andreas
 

Lesen sie die antworten

#1 Claus Busch
02/05/2012 - 15:07 | Warnen spam
Hallo Andreas,

Am Wed, 2 May 2012 05:55:58 -0700 (PDT) schrieb Andreas:

In Spalte A stehen folgende Werte:

Wert1
Wert2
Wert1
Wert3
Wert3
Wert2
Wert1
Wert3

Als Ergebnis soll herauskommen, dass es 3 verschiedene Werte gibt.



probiers mal so:
=SUMME(1/ZÄHLENWENN(A1:A8;A1:A8))
und Eingabe mit STRG+Shift+Enter abschließen


Mit freundlichen Grüßen
Claus Busch
Win XP Prof SP3 / Vista Ultimate SP2
Office 2003 SP3 /2007 Ultimate SP3

Ähnliche fragen