Anzahl von Zahlen ermitteln mit Bedingung

10/09/2007 - 18:10 von Johannes Theile | Report spam
Hallo,
in einer Tabelle habe ich folgende Zahlen:

A B

1 0
1 0
1 0
1 0
1 2

Nun möchte ich die Anzahl der Einser herausfinden, bei denen die
Spalte B ungleich "0" ist.

Wie kann ich das machen? Leider konnte ich bisher keine Lösung finden.

Danke für eure Hilfe.

Grüße,
Johannes
 

Lesen sie die antworten

#1 Bernd P
10/09/2007 - 19:12 | Warnen spam
Hallo Johannes,

=SUMMENPRODUKT(--(A1:A10=1);--(B1:B10<>0))

Viele Gruesse,
Bernd

Ähnliche fragen