Anzahl Zellen ermitteln mit bestimmtem Wert

12/03/2008 - 16:11 von domi | Report spam
Wer kann mir helfen?

Ich möchte in einer Zeile, also z.B. in den Zellen A1...bis..K1 die
Anzahl aller Zellen ermitteln, die Zahlen enthalten mit dem
Nachkommawert 1, also z.B. 3,1 oder 4,1 ...

Sichetrlich ganz einfach wenn man weiß wie es geht - ich bin gespannt.

mfg
domi
 

Lesen sie die antworten

#1 Alexander Wolff
12/03/2008 - 17:07 | Warnen spam
Ich möchte in einer Zeile, also z.B. in den Zellen A1...bis..K1 die
Anzahl aller Zellen ermitteln, die Zahlen enthalten mit dem
Nachkommawert 1, also z.B. 3,1 oder 4,1 ...



=SUMMENPRODUKT(--(REST(A1:K1;1)=0,1)) versagt bei mir ab 4,1. Bis 3,1 geht
es. Warum, weiß ich grad nicht. Bitte bei Deiner Version nachprüfen!

=SUMMENPRODUKT(--(RUNDEN(REST(A1:K1;1);1)=0,1)) würde dies Problem lösen,
aber wàre unzulàssig, weil auch 4,14 als ,1 mitgezàhlt würde!

=SUMMENPRODUKT(--(RECHTS(A1:K1;2)=",1")) wàre auf deutsches Excel
beschrànkt, www.xxcl.de//0065.htm.

=SUMMENPRODUKT(--(RECHTS(A1:K1;2)=RECHTS(0,1;2))) scheints zu tun.
Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen