Anzahl Zellen mit Zelleninhalt = X suchen

20/06/2009 - 21:33 von Heinz Hechler | Report spam
Hallo,
ich habe ine Tabelle erstellt in der ich meine gesammelten Euro-Mümzen
markiere.
Dazu hab ich in den Zeilen die Jahre und in den Spalten den Wert.
Wenn ich die Münze habe, dann mache ich ein "X" in die Zelle.
Jetzt möchte ich den Wert der Sammlung feststellen und muss dazu irgendwie
alle Zellen mit "X" zàhlen.
Hier ist meine Tabelle gespeichert.
http://www.file-upload.net/download...g.xls.html

Es gibt mehrere Tabellenblàtter. Das letzte Blatt "Wert" ist das, dass ich
füllen möchte.
Wie muß ich da vorgehen? Wie kann ich "X"-Zellen suchen?

Danke für die Hilfe
 

Lesen sie die antworten

#1 Dietmar Vollmeier
20/06/2009 - 21:50 | Warnen spam
Servus Heinz!

*Heinz Hechler* schrieb am 20.06.2009 um 21:33 Uhr...
Dazu hab ich in den Zeilen die Jahre und in den Spalten den Wert.
Wenn ich die Münze habe, dann mache ich ein "X" in die Zelle.
Jetzt möchte ich den Wert der Sammlung feststellen und muss dazu
irgendwie alle Zellen mit "X" zàhlen.

Es gibt mehrere Tabellenblàtter. Das letzte Blatt "Wert" ist das, dass
ich füllen möchte.
Wie muß ich da vorgehen? Wie kann ich "X"-Zellen suchen?



Hier mal die Formel für die Anzahl der 1Cent-Münzen in Deutschland +
Europa.

=ZÄHLENWENN(Deutschland!C:C;"X")+ZÄHLENWENN(Europa!C:C;"X")

Für die anderen Münzen mußt du nur die Spaltenverweise anpassen.
z.B. für die 2Cent-Münzen

=ZÄHLENWENN(Deutschland!D:D;"X")+ZÄHLENWENN(Europa!D:D;"X")

Für den Wert schreibe in Tabelle "Wert" in die Zelle "C2" folgende
Formel und kopiere diese anschließend runter bis C8.

²*A2

Bei Gesamt in "Wert" gilt die Formel

=SUMME(B2:B8) bzw. =SUMME(C2:C8)
und tschüss | Was haben ein Abteilungsleiter und ein Zitronenfalter
Didi | gemeinsam?
| Der Zitronenfalter faltet auch keine Zitronen ...

Ähnliche fragen