Anzeige/Darstellungsfehler Treeview unter Vista/Windows 7

18/01/2010 - 14:49 von Holger Wirtz | Report spam
Hallo NG'ler,

seit den Umstieg von Windows XP auf Vista bzw. Windows 7 sehen in meinem
Programm bzw. meinen Formularen die Treeviews seltsam aus. In einigen, aber
nicht in allen, Formularen, werden die Treeviews nicht "fertiggezeichnet".
Man sieht nur ansatzweise die Baumstruktur aber keine Eintràge (Knoten und
Unterknoten). In anderen Formularen ist aber alles OK.
Noch etwas ist seltsam bei den Formularen wo es zu Anzeigefehler kommt.
Wechselt man dort in den Formularen vom Entwurfsmodus in den Ansichtsmodus
ist temporàr alles OK. Ein direktes Öffnen (Formularansicht) bringt dann
wieder die Ernüchterung :(

Kennt Ihr dieses Problem???

Ich vergaß, wir nutzen Office XP.

Viele Grüße
Holger
 

Lesen sie die antworten

#1 Jörg Ackermann
18/01/2010 - 15:20 | Warnen spam
Hallo Holger,

Holger Wirtz meinte:

seit den Umstieg von Windows XP auf Vista bzw. Windows 7 sehen in
meinem Programm bzw. meinen Formularen die Treeviews seltsam aus. In
einigen, aber nicht in allen, Formularen, werden die Treeviews nicht
"fertiggezeichnet". Man sieht nur ansatzweise die Baumstruktur aber
keine Eintràge (Knoten und Unterknoten). In anderen Formularen ist
aber alles OK.
Noch etwas ist seltsam bei den Formularen wo es zu Anzeigefehler
kommt. Wechselt man dort in den Formularen vom Entwurfsmodus in den
Ansichtsmodus ist temporàr alles OK. Ein direktes Öffnen
(Formularansicht) bringt dann wieder die Ernüchterung :(

Kennt Ihr dieses Problem???



Naja...
Manchmal hilft bei störrischen OCXen ein
programmatisches Neusetzen der Größe.
Teste das mal.

Gruß

Mitglied im DBDEV http://www.dbdev.org
Access-FAQ: http://www.donkarl.com

Ähnliche fragen