Anzeige unterdrücken ohne "Wenn Dann"

19/11/2007 - 17:32 von Ralf Brinkmann | Report spam
Hallo!

Ich habe eine einfache Stundenliste:

Zugang Abgang Bestand
=4 4
5 9
6 15
-12 3
3
3
3
3

Wie kann ich in der rechten Spalte "Bestand" auf elegante Weise die
Ergebnisanzeige der nach unten kopierten Summenformel überall dort, wo
links noch nichts eingegeben ist, unterdrücken ohne VBA, bedingte
Formatierung oder "Wenn... Dann".

Im Moment mache ich es mit '=WENN(A2<>B2;SUMME(C1;A2;B2);"")', aber geht
das nicht auch kürzer und schöner?

Gruß, Ralf
 

Lesen sie die antworten

#1 Claus Busch
19/11/2007 - 18:02 | Warnen spam
Hallo Ralf,

Am Mon, 19 Nov 2007 17:32:55 +0100 schrieb Ralf Brinkmann:

Wie kann ich in der rechten Spalte "Bestand" auf elegante Weise die
Ergebnisanzeige der nach unten kopierten Summenformel überall dort, wo
links noch nichts eingegeben ist, unterdrücken ohne VBA, bedingte
Formatierung oder "Wenn... Dann".



in C2: ¢+B2
in C3: Â+A3+B3 und runter ziehen

oder in C2:
=SUMME($A$2:A2)+SUMME($B$2:B2) und runter ziehen.


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen