Anzeige von Werten

15/02/2011 - 09:18 von Frank Schuetze | Report spam
Hallo!

Folgende Formel verwende ich.

=NETTOARBEITSTAGE(B3;A3;IL3:IQ3)-1

Solange aber in der Spalte A keine Werte sind, erscheint als Ergebnis -1.

Wie erreiche ich es das wenn der Wert kleiner 1 ist, das Zellenfeld leer
bleibt.

Schon mal vielen Dank

Frank
 

Lesen sie die antworten

#1 Claus Busch
15/02/2011 - 09:26 | Warnen spam
Hallo Frank,

Am Tue, 15 Feb 2011 09:18:15 +0100 schrieb Frank Schuetze:

=NETTOARBEITSTAGE(B3;A3;IL3:IQ3)-1

Solange aber in der Spalte A keine Werte sind, erscheint als Ergebnis -1.



probiers mal so:
=WENN(ANZAHL(A3:B3)<2;"";NETTOARBEITSTAGE(A3;B3;IL3:IQ3)-1)


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate SP2
Office 2003 SP2 /2007 Ultimate SP2

Ähnliche fragen