AON resettet TCP-connections...

18/03/2011 - 22:47 von christian mock | Report spam
hallo,

ist die telekom deppat oder bin ich es?

nàmlich: TCP-connection auf einen rdesktop-server kriegt RST, jedenfalls
von dem rechner aus, von dem sie verwendet werden sollte. von anderen rechnern
aus gehts. der unterschied, so scheint es, ist, daß der nicht-funktionierende
rechner im SYN *keine* TCP timestamp-option schickt, die funktionierenden
schon.

schuld ist ganz offenbar der hop nach 10.0.0.138:

$ sudo hping3 -S -T -p 3389 123.456.789.123
HPING 123.456.789.123 (wlan0 123.456.789.123) S set, 40 headers + 0 data bytes
hop=1 TTL 0 during transit from ip2.168.1.1 name=UNKNOWN
hop=1 hoprtt=1.6 ms
hop=2 TTL 0 during transit from ip.0.0.138 name=UNKNOWN
hop=2 hoprtt=1.5 ms
len@ ip3.456.789.123 ttl5 id@718 sport389 flags=RA seq=2 win=0 rtt=2.0 ms

(wenn die connection funktioniert, hat das SYN-ACK eine TTL von 116, was auch
mit dem traceroute zusammenpaßt...)

was ist denn das für ein schwachsinn? und: kennt jemand jemanden bei der
telekom, dem man das auf einem vernünftigen technischen niveau melden
kann?

cm.

** christian mock in vienna, austria -- http://www.tahina.priv.at/

www.flamingtext.com


I'd never even heard of that site. I wonder what it'd take to convince
the owner's goverment that they're terrorists? -- Lionel
 

Lesen sie die antworten

#1 FritzS
20/03/2011 - 07:53 | Warnen spam
Am 18.03.11 22:47, schrieb christian mock:
ist die telekom deppat oder bin ich es?

nàmlich: TCP-connection auf einen rdesktop-server kriegt RST, jedenfalls
von dem rechner aus, von dem sie verwendet werden sollte. von anderen rechnern
aus gehts. der unterschied, so scheint es, ist, daß der nicht-funktionierende
rechner im SYN*keine* TCP timestamp-option schickt, die funktionierenden
schon.

schuld ist ganz offenbar der hop nach 10.0.0.138:

$ sudo hping3 -S -T -p 3389 123.456.789.123
HPING 123.456.789.123 (wlan0 123.456.789.123) S set, 40 headers + 0 data bytes
hop=1 TTL 0 during transit from ip2.168.1.1 name=UNKNOWN
hop=1 hoprtt=1.6 ms
hop=2 TTL 0 during transit from ip.0.0.138 name=UNKNOWN
hop=2 hoprtt=1.5 ms
len@ ip3.456.789.123 ttl5 sport389 flags=RA seq=2 win=0 rtt=2.0 ms

(wenn die connection funktioniert, hat das SYN-ACK eine TTL von 116, was auch
mit dem traceroute zusammenpaßt...)

was ist denn das für ein schwachsinn? und: kennt jemand jemanden bei der
telekom, dem man das auf einem vernünftigen technischen niveau melden
kann?



Hast du die Frage auch schon hier gestellt?

<http://forum.aontv.org/>
<http://xdsl.at/>
<http://www.dieschmids.at/>

Leider sind die meisten »Freaks« schon vom Usenet abgewandert :->

PS: Hast du ein aon Modem/Router dazwischen hàngen? Wenn »ja« so probier
mal das interne Netz auf 192.168.x.x umzustellen. Ich habs bei meinen
PRGAV4202N auch getan.

Ich habe hier einen Mac ... weiß jemand das adàquate command zu hping?

Fritz

Ähnliche fragen