Apache aktualisieren

30/12/2008 - 10:51 von usenet.NOSPAM | Report spam
Hi Leute,

ich würde gerne den Apache auf die aktuelle Version updaten, sowie php5
und mySQL4 auf meinem G5 unter OSX 10.4 installieren.

Unter <http://blog.zerotalent.de/artikel/m...sieren>
wird zwar genau das beschrieben, doch für dieser lange Weg nicht zum
Erfolg.
Weder ist am Ende Apache 2 aktiv, noch PHP5 oder mySQL4

Muss ich die alten Version vorher deinstallieren - wenn ja, wie?

Wie finde ich heraus, welche Versionen installiert sind?

Merci

Dirk
 

Lesen sie die antworten

#1 Thomas Kaiser
30/12/2008 - 11:06 | Warnen spam
Dirk Wagner schrieb in <news:1isrcmo.vo7wz81t2s2yoN%
ich würde gerne den Apache auf die aktuelle Version updaten, sowie
php5 und mySQL4 auf meinem G5 unter OSX 10.4 installieren.



Ich würde -- wenn das kein "echter" Server ist, viel eher einen Blick
auf MAMP werfen. Bringt alles mit, funktioniert garantiert und man
verdödelt sich nicht aus Versehen die bei MacOS X mitgelieferten
Daemons:

<http://mamp.info/de/mamp.html>

Gruss,

Thomas

Ähnliche fragen