Apache oder php Problem..

16/09/2009 - 23:29 von Daniel Rafflenbeul | Report spam
Ich habe ein Apache oder Php oder sonst ein Problem.

Habe auf meinem Apache unter Suse 10 PHPNuke 8 installiert.

Die Installationsroutine ist ja auch in PHP und die klappt und làuft ohne
Fehler durch.

Nach Abschluss der Installation ist alles ohne Fehlermeldung abgeschlossen
und wenn ich dann die Seite aufrufen will bekomme ich nur noch eine blanke
Seite

Selbst wenn die Mysql Verbindung nicht klappt (obwohl es ja beim Test wohl
funktioniert hat) müsste ja irgendein Seitenaufbau kommen..

Mittlerweile hab ich keine Ahnung woran es liegt.

html seite als redirekt klappt , aber die index.php z.B. oder andere werden
nicht angezeigt.

Mfg Daniel
 

Lesen sie die antworten

#1 olleWolle
16/09/2009 - 23:59 | Warnen spam
Daniel Rafflenbeul wrote:

Ich habe ein Apache oder Php oder sonst ein Problem.

Habe auf meinem Apache unter Suse 10 PHPNuke 8 installiert.

Die Installationsroutine ist ja auch in PHP und die klappt und làuft ohne
Fehler durch.

Nach Abschluss der Installation ist alles ohne Fehlermeldung abgeschlossen
und wenn ich dann die Seite aufrufen will bekomme ich nur noch eine blanke
Seite

Selbst wenn die Mysql Verbindung nicht klappt (obwohl es ja beim Test wohl
funktioniert hat) müsste ja irgendein Seitenaufbau kommen..

Mittlerweile hab ich keine Ahnung woran es liegt.

html seite als redirekt klappt , aber die index.php z.B. oder andere
werden nicht angezeigt.

Mfg Daniel



Du mußt in der Konfigurationsdatei DirectoryIndex um index.php erweitern.

DirectoryIndex index.htm index.html index.php

Ähnliche fragen