Application Icon wird unter RT nicht angewendet

25/11/2009 - 13:49 von Michael Alexander | Report spam
Hallo!

Ich habe auf dem Entwicklungsrechner in einer Access2007 ein
Application-Icon mit Pfad eingestellt und dann die die Anwendung mit dem
Deployment-Tool gepackt und auf einem andern PC mit A07-Runtime installiert.

Eigentlich hatte ich gehofft, dass MS dann endlich automatisch den Pfad an
den Install.-Pfad anpaßt, doch leider wird das Symbol bei DB, rpts und frms
nicht angezeigt.

Wie wird in einer RT bzw. auf einem anderen PC, wo die Verzeichnisstruktur
ja nicht passen kann, das Icon gesetzt?

Danke
Michael
 

Lesen sie die antworten

#1 Karl Donaubauer
25/11/2009 - 13:56 | Warnen spam
Michael Alexander wrote:
Ich habe auf dem Entwicklungsrechner in einer Access2007 ein
Application-Icon mit Pfad eingestellt und dann die die Anwendung mit
dem Deployment-Tool gepackt und auf einem andern PC mit A07-Runtime
installiert.
Eigentlich hatte ich gehofft, dass MS dann endlich automatisch den
Pfad an den Install.-Pfad anpaßt, doch leider wird das Symbol bei DB,
rpts und frms nicht angezeigt.

Wie wird in einer RT bzw. auf einem anderen PC, wo die
Verzeichnisstruktur ja nicht passen kann, das Icon gesetzt?



Du kannst das Bild in den Anwendungs-Ordner oder einen relativen
Pfad dazu geben und beim Start der DB die Option per Code setzen. s.
http://groups.google.com/group/micr...987c77c566

Servus
Karl
********* Ich beantworte keine Access-Fragen per Email. *********
Access-FAQ: http://www.donkarl.com

Ähnliche fragen