[apt-get] Formulierung

08/04/2009 - 19:10 von Paul Menzel | Report spam

Liebe Leute,


ich sah gerade diese Fehlermeldung mit dem folgenden Befehl unter
Sid/Unstable.

$ sudo apt-get build-dep xserver-xorg-video-intel
[…]
„E: Build-Depends-Abhà¤ngigkeit fà¼r xserver-xorg-video-intel kann nicht
erfà¼llt werden, da keine verfà¼gbare Version von Paket xserver-xorg-dev
die Versionsanforderungen erfà¼llen kann.“

s/Version von Paket xserver-xorg-dev/Version des Pakets xserver-xorg-dev/

Was haltet Ihr davon?


Liebe Grà¼àŸe,

Paul





To UNSUBSCRIBE, email to debian-l10n-german-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Lesen sie die antworten

#1 Helge Kreutzmann
08/04/2009 - 19:20 | Warnen spam
This is a MIME-formatted message. If you see this text it means that your
E-mail software does not support MIME-formatted messages.


Hallo Paul,
On Wed, Apr 08, 2009 at 07:05:35PM +0200, Paul Menzel wrote:
ich sah gerade diese Fehlermeldung mit dem folgenden Befehl unter
Sid/Unstable.

$ sudo apt-get build-dep xserver-xorg-video-intel
[???]
???E: Build-Depends-Abhàngigkeit für xserver-xorg-video-intel kann nicht
erfüllt werden, da keine verfügbare Version von Paket xserver-xorg-dev
die Versionsanforderungen erfüllen kann.???

s/Version von Paket xserver-xorg-dev/Version des Pakets xserver-xorg-dev/

Was haltet Ihr davon?



IMHO ist Deine Korrektur korrekt.

Viele Grüße

Helge


Dr. Helge Kreutzmann
Dipl.-Phys. http://www.helgefjell.de/debian.php
64bit GNU powered gpg signed mail preferred
Help keep free software "libre": http://www.ffii.de/





To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact

Ähnliche fragen