aptitude findet immer nicht aufgelöste Abhängigkeiten

03/11/2013 - 17:50 von tony.blue.mailinglist | Report spam
Hallo Mailingliste,

ich hatte irgendwann cyrus installiert und bin dann auf dovecot
umgestiegen. Seither findet mein aptitude immer nicht aufgelöste
Abhàngigkeiten:

root@meinrechner:/etc# aptitude install -f
Die folgenden NEUEN Pakete werden zusàtzlich installiert:
cups-pk-helper cups-x2go cyrus-admin-2.4 cyrus-common cyrus-doc-2.2
cyrus-doc-2.4 cyrus-imapd-2.4{b} hplip indicator-printers liba52-0.7.4
libass4 libcddb2 libcupsdriver1 libdca0 libdvdnav4 libdvdread4 libenca0
libfaad2 libsdl-image1.2 libtwolame0 libupnp3 libvcdinfo0 libxcb-keysyms1
libxcb-xv0 libxine1-bin libxine1-ffmpeg linux-headers-3.2.0-32
linux-headers-3.2.0-32-generic linux-headers-3.2.0-33
linux-headers-3.2.0-33-generic linux-headers-3.2.0-34
linux-headers-3.2.0-34-generic linux-headers-3.2.0-35
linux-headers-3.2.0-35-generic linux-headers-3.2.0-51
linux-headers-3.2.0-51-generic linux-headers-3.2.0-52
linux-headers-3.2.0-52-generic linux-headers-3.2.0-53
linux-headers-3.2.0-53-generic linux-image-3.2.0-32-generic
linux-image-3.2.0-33-generic linux-image-3.2.0-34-generic
linux-image-3.2.0-35-generic linux-image-3.2.0-51-generic
linux-image-3.2.0-52-generic linux-image-3.2.0-53-generic postgresql
postgresql-9.1 postgresql-client-9.1 postgresql-client-common
postgresql-common printer-driver-hpcups printer-driver-postscript-hp
vlc-nox{b} vlc-plugin-notify vlc-plugin-pulse x2goserver-printing
Die folgenden Pakete werden ENTFERNT:
db4.8-util{u}
Die folgenden Pakete werden EMPFOHLEN, aber NICHT installiert:
db4.8-util:i386
0 Pakete aktualisiert, 58 zusàtzlich installiert, 1 werden entfernt und
0 nicht aktualisiert.
372 MB an Archiven müssen heruntergeladen werden. Nach dem Entpacken
werden 1.55 9 MB zusàtzlich belegt sein.
Die folgenden Pakete haben verletzte Abhàngigkeiten:
vlc-nox : Hàngt ab von: libavformat53 (>= 4:0.8-1~) aber es soll nicht
installi ert werden. oder
libavformat-extra-53 (>= 4:0.8-1~) aber es
soll nicht installiert werden.
cyrus-imapd-2.4 : Hàngt ab von: cyrus-common-2.4 (= 2.4.12-2) aber es
soll nich t installiert werden.
Kollidiert mit: imap-server , welches ein virtuelles
Paket is t.
Die folgenden Aktionen werden diese Abhàngigkeiten auflösen:

Beibehalten der folgenden Pakete in ihrer aktuellen Version:
1) cyrus-imapd-2.4 [Nicht installiert]
2) vlc-nox [Nicht installiert]
3) vlc-plugin-notify [Nicht installiert]
4) vlc-plugin-pulse [Nicht installiert]

Die folgenden Abhàngigkeiten unaufgelöst lassen:
5) cyrus-common empfiehlt db4.8-util


Diese Lösung akzeptieren? [Y/n/q/?]


apt-get install -f zeigt keine unaufgelösten Abhàngigkeiten.

Wie bekomme ich denn aptitude wieder "sauber"?

Danke!


Tony


Zum AUSTRAGEN schicken Sie eine Mail an debian-user-german-REQUEST@lists.debian.org
mit dem Subject "unsubscribe". Probleme? Mail an listmaster@lists.debian.org (engl)
Archive: http://lists.debian.org/52767E63.70706@gmx.de
 

Lesen sie die antworten

#1 Ulf Volmer
03/11/2013 - 19:50 | Warnen spam
On Sun, Nov 03, 2013 at 05:48:35PM +0100, wrote:

linux-headers-3.2.0-53-generic linux-image-3.2.0-32-generic



Das ist doch Ubuntu, wiso fragst Du nicht nebenan?

Gruß
Ulf


Zum AUSTRAGEN schicken Sie eine Mail an
mit dem Subject "unsubscribe". Probleme? Mail an (engl)
Archive: http://lists.debian.org/

Ähnliche fragen