Aptitude will nicht installieren

22/10/2014 - 23:50 von Siegfrid Brandstätter | Report spam
Hallo,
ich steh vor einem Ràtsel. Ich habe in der sources.list den Eintrag für das
Programm "jitsi"
deb http://download.jitsi.org/deb unstable

Auf meinem PC konnte ich damit jitsi installieren, aber auf einem Laptop einer
Freundin geht es nicht. Beide mit Wheezy.
Ich erhalte nach aptitude install jitsi
Kein Installationskanditat gefunden.
Ein apt-cache policy jitsi
und ein aptitude search jitsi
zeigen aber an das dieses Paket existiert.

Warum will aptitude es dann nicht installieren?
Einen Schönen Gruß,

Sigi


Zum AUSTRAGEN schicken Sie eine Mail an debian-user-german-REQUEST@lists.debian.org
mit dem Subject "unsubscribe". Probleme? Mail an listmaster@lists.debian.org (engl)
Archive: https://lists.debian.org/201410222248.53760.debian@o-h-z.de
 

Lesen sie die antworten

#1 Siegfrid Brandstätter
23/10/2014 - 00:20 | Warnen spam
Am Mittwoch, 22. Oktober 2014 schrieb Siegfrid Brandstàtter:
Hallo,
ich steh vor einem Ràtsel. Ich habe in der sources.list den Eintrag für das
Programm "jitsi"
deb http://download.jitsi.org/deb unstable

Auf meinem PC konnte ich damit jitsi installieren, aber auf einem Laptop
einer Freundin geht es nicht. Beide mit Wheezy.
Ich erhalte nach aptitude install jitsi
Kein Installationskanditat gefunden.
Ein apt-cache policy jitsi
und ein aptitude search jitsi
zeigen aber an das dieses Paket existiert.

Warum will aptitude es dann nicht installieren?



# aptitude search jitsi
p jitsi -
VoIP and Instant Messaging client

# aptitude install jitsi
Kein Installationskandidat für jitsi gefunden

# apt-cache policy jitsi
jitsi:
Installiert: (keine)
Installationskandidat: (keine)
Versionstabelle:
2.5.5065-1 0
-10 http://download.jitsi.org/deb/ unstable/ Packages
2.4.4997-1 0
-10 http://download.jitsi.org/deb/ unstable/ Packages
2.2.4603.9615-1 0
-10 http://download.jitsi.org/deb/ unstable/ Packages

Kann es sein das das -10 verhindert das installiert wird, Bei mir am PC steht
es so:
# apt-cache policy jitsi
jitsi:
Installiert: 2.5.5065-1
Installationskandidat: 2.5.5065-1
Versionstabelle:
*** 2.5.5065-1 0
100 http://download.jitsi.org/deb/ unstable/ Packages
100 /var/lib/dpkg/status
2.4.4997-1 0
100 http://download.jitsi.org/deb/ unstable/ Packages
2.2.4603.9615-1 0
100 http://download.jitsi.org/deb/ unstable/ Packages

Liebe Grüsse
Sigi


Zum AUSTRAGEN schicken Sie eine Mail an
mit dem Subject "unsubscribe". Probleme? Mail an (engl)
Archive: https://lists.debian.org/

Ähnliche fragen