[aptosid] "configure-cups" will nur mit Chrome (als root) starten

02/12/2011 - 23:29 von m | Report spam
Installiert sind:
aptosid mit neuestem dist-upgrade,
configure-cups
Iceweasel als Standard-Browser
Google Chrome

Ich kann zwar im Iceweasel auch mein Cups administrieren per
localhost:631, aber ich wollte es auch mal mit dem Tool "configure-cups"
probieren.
Wenn ich das starte, wird zuerst das root-Kennwort abgefragt, dann kommt
aber nur noch der schnöde Hinweis
"Google Chrome kann nicht als Root ausgeführt werden.
Starten Sie Google Chrome als gewöhnlicher Nutzer. Blabla..."

Nun habe ich aber bereits Iceweasel in den KDE-Systemeinstellungen
(unter root) als Standardbrowser eingestellt und auch im Iceweasel
selber hab ich das eingestellt.

Wie kann ich es hinbekommen, dass configure-cups Iceweasel anstatt
Chrome verwendet?

Uwe
:| ++ :| ::~~:\,::::,::| ,::::, ::~~:\
.::\ :::\ :::| ,::\ <::< :| :':| ,:/ : -- | :| : -- |:::::| ,:/
`::| :::/ :| `::/ >::> :| :::| /::::|`::::':::| `::::' /::::|
:|
 

Lesen sie die antworten

#1 Jakobus Schuerz
03/12/2011 - 09:52 | Warnen spam
On 2011-12-02 23:29, Uwe Premer wrote:
Installiert sind:
aptosid mit neuestem dist-upgrade,
configure-cups
Iceweasel als Standard-Browser
Google Chrome

Ich kann zwar im Iceweasel auch mein Cups administrieren per
localhost:631, aber ich wollte es auch mal mit dem Tool "configure-cups"
probieren.



Unter Debian gibt es dieses Tool nicht.

Wenn ich das starte, wird zuerst das root-Kennwort abgefragt, dann kommt
aber nur noch der schnöde Hinweis
"Google Chrome kann nicht als Root ausgeführt werden.
Starten Sie Google Chrome als gewöhnlicher Nutzer. Blabla..."



Ich persönlich würde einem Tool nicht trauen, welches als root einen
Browser starten möchte.


Nun habe ich aber bereits Iceweasel in den KDE-Systemeinstellungen
(unter root) als Standardbrowser eingestellt und auch im Iceweasel
selber hab ich das eingestellt.



Du verwendest die graphische Oberflàche als root???

lg jakob


Distribution: Debian wheezy/sid
Linux pluto 3.0.0-1-amd64 #1 SMP Sat Aug 27 16:21:11 UTC 2011 x86_64
GNU/Linux

Ähnliche fragen