Arbeitsgruppe streikt

05/05/2008 - 13:45 von Manuel | Report spam
Hallo,

ich habe ein (Heim-)Netzwerk mit 7PCs bei mir eingerichtet, was
folgendermaßen aussieht:

- Arbeitsgruppe: Office
- IP Bereich: 192.168.0.1 ... 7
- WinFirewall aktiv + keine Ausnahmen (bei IP 192.168.0.1 (Server)
File+Drucksharing erlaubt)
- jeder PC hat direkt Zugriff auf das Internet über ein Modem
- auf dem Server sind alle Usernamen der Client-Nutzerhinterlegt, so dass
ein Zugriff auf die freigegebenen Ressourcen möglich ist

Das hat bisher prima funktioniert ... bis heute morgen. Da gab es keinen
Zugriff mehr auf den Server und in der Netzwerkumgebung-Gesamtes
Netzwerk-Microsoft Windows-Netzwerk aller Rechner waren auf einmal die
anderen Rechner nicht mehr zu sehen unter der Arbeitsgruppe Office.

Auf die jeweils verbundenen Laufwerke ist kein Zugriff möglich (Fehler:

Fehler beim Wiederherstellen der Verbindung von Z: mit
\\Server\FreigegebenerOrdner
Microsoft Windows-Netzwerk: Der Netzwerkpfad wurde nicht gefunden.
Diese Verbindung wurde nicht wiederhergestellt.)

Wenn ich eine Verbindung zu den freigegebenen Ordnern statt über den
ServerNamen (\\Server) über die IP laufen lassen, bekomme ich
glücklicherweise den Zugang. Nur bràuchte ich nicht die IP sondern den Namen,
da es Auswirkungen auf viele Programme hàtte, wenn jetzt nur noch die IP
verwendet wird.

Ich habe keine Netzwerkerfahrung, dachte aber bisher, dies soweit gut im
Griff zu haben.

Vielen Dank für alle Tips
 

Lesen sie die antworten

#1 Ralf Breuer
05/05/2008 - 14:18 | Warnen spam
Manuel schrieb:

Hallo Manuel,

- IP Bereich: 192.168.0.1 ... 7
- WinFirewall aktiv + keine Ausnahmen (bei IP 192.168.0.1 (Server)
File+Drucksharing erlaubt)



Aktiviere bei allen Computern diese Ausnahme, sonst klappt die
Namensauflösung nur màßig.

Das hat bisher prima funktioniert ... bis heute morgen. Da gab es
keinen Zugriff mehr auf den Server und in der
Netzwerkumgebung-Gesamtes Netzwerk-Microsoft Windows-Netzwerk aller
Rechner waren auf einmal die anderen Rechner nicht mehr zu sehen
unter der Arbeitsgruppe Office.



Was hast Du gestern geàndert?

Prüfe auf allen Rechnern:

Netzwerkverbindungen, Lan-Verbindung, Eigenschaften, TCP/IP, Eigenschaften,
Erweitert, WINS, NetBios über TCP/IP aktivieren. DNS, unten den Haken weg
bei "Adressen registrieren".

Die Dienste "Windows Firewall..." und "Computerbrowser" laufen?

Was sagt "ipconfig /all" zum Knotentyp?

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen