"Arbeitsplatz" hängt nach Serverumzug

18/05/2009 - 10:57 von Gerald Werner | Report spam
Ich habe am Wochenende einen unser Server getauscht. Hierfür habe ich auch
das Loginscript angepasst, so daß die Laufwerke auf die neuen Freigaben
zeigen. Wins und DNS laufen korrekt.
Nun haben ich einige wenige PCs (egal ob alt oder neu, aber alle XP) welche
nach dem Klick auf den Arbeitsplatz und das entsprechende umgezogene
Laufwerk hàngenbleiben (Explorer.exe bleibt hàngen).
Wenn ich das gleiche mit dem Windows-Explorer mache, kann ich alle Ordner
der umgezogenen Laufwerke sehen.
Erste Frage: Kann es sein, daß am PC noch irgendwo Verweise auf den alten
Server vorhanden sind, welche das Problem auslösen, und wie kann ich das
beheben?
Zweite Frage: Bei einigen der PCs wurden die Laufwerke nicht richtig
zugeordnet und zeigten weiterhin auf die alten Freigaben, obwohl sie im
Loginscript auf die neuen zeigen. Erst ein net use * /d schaffte abhife.
Warum ist das so?

Gruß Gerald Werner
 

Lesen sie die antworten

#1 Winfried Sonntag [MVP]
18/05/2009 - 11:37 | Warnen spam
Gerald Werner schrieb:

Nun haben ich einige wenige PCs (egal ob alt oder neu, aber alle XP) welche
nach dem Klick auf den Arbeitsplatz und das entsprechende umgezogene
Laufwerk hàngenbleiben (Explorer.exe bleibt hàngen).



Sind dort noch die LW des alten Servers zu sehen?

Wenn ich das gleiche mit dem Windows-Explorer mache, kann ich alle Ordner
der umgezogenen Laufwerke sehen.
Erste Frage: Kann es sein, daß am PC noch irgendwo Verweise auf den alten
Server vorhanden sind, welche das Problem auslösen, und wie kann ich das
beheben?



Es kann natürlich sein, das noch Verweise auf den alten Server
vorhanden. Die Benutzer können ja auch selbst LW angelegt haben. Du
könntest in der Registry nach dem alten Servernamen suchen lassen.

Zweite Frage: Bei einigen der PCs wurden die Laufwerke nicht richtig
zugeordnet und zeigten weiterhin auf die alten Freigaben, obwohl sie im
Loginscript auf die neuen zeigen. Erst ein net use * /d schaffte abhife.
Warum ist das so?



Wie genau sieht das Script denn aus? Wenn Du ein net use blabla
/persistent:no drin hast, werden die Laufwerke nur für die aktuelle
Session gespeichert. Dann hàttest Du das Problem vermutlich gar nicht.

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: http://www.gruppenrichtlinien.de
Gruppenrichtlinien Mailingliste "gpupdate":
http://frickelsoft.net/cms/index.ph...ilingliste

Ähnliche fragen