Arbeitsplatz sehr langsam

12/07/2009 - 02:15 von hermann-hoff | Report spam
Zu diesem Thema habe ich schon zwei bis drei Threads hier gelesen, aber noch keine Lösung für dias Problem gefunden.

Deshalb:
Bei mir tritt dieses Problem auf, wenn ich Windows XP mit eingestöpseltem USB-Stecker vom Scanner HP-5400C starte.
Wenn ich danach den Arbeitsplatz aufrufe, sucht er ca. 2 1/2 Minuten lang, bis er die Ordner etc.. anzeigt. Dasselbe beim Laden
oder Speichern von Dateien. Abgesehen vom Laden und Speichern gilt das aber nur für den erstmaligen Aufruf des Arbeitsplatzes.
Die Unterordner werden danach sofort angezeigt. Gehe ich danach aber mit <Pfeil zurück> wieder auf die oberste Ebene
der Ordnerstruktur, sucht er wieder zweieinhalb Minuten mit der Taschenlampe.

Starte ich den Rechner aber /ohne/ den USB-Stecker vom Scanner eingestöpselt zu haben und stecke ihn erst ein, wenn
XP hochgefahren ist, funktioniert alles reibungslos. Dann erscheint sofort nach dem Einstöpseln der Scanner im Arbeitsplatz,
und Verzögerungen treten auch nicht mehr auf.

Mit dem HP Scanjet 6200C gibt es aber keine Probleme (mit demselben USB-Kabel), auch nicht mit der Kamera. Kann doch
wohl nicht am Treiber liegen, oder doch?

MfG
Hermann
 

Lesen sie die antworten

#1 Ralf Breuer
10/07/2009 - 08:25 | Warnen spam
schrieb:

Hallo Hermann,

Bei mir tritt dieses Problem auf, wenn ich Windows XP mit
eingestöpseltem USB-Stecker vom Scanner HP-5400C starte.
Wenn ich danach den Arbeitsplatz aufrufe, sucht er ca. 2 1/2 Minuten
lang, bis er die Ordner etc.. anzeigt.



Dazu gibt es einen KB-Artikel:
http://support.microsoft.com/kb/819017

Das Benden des WIA-Dienstes löst das Problem und Scannen ist dann noch mit
der Twain-Schnittstelle möglich.
Allerdings kann es Nebenwirkungen geben wie z.B. keine Energiesparfunktion
des Scanners (Lampe bleibt immer an).

Schau mal nach einem neuen Treiber für den Scanner.

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen