Arbeitsspeicher verschwunden

06/09/2007 - 22:06 von Tex | Report spam
Hey alle miteinander,

ich habe folgendes Problem: Mein Windows Vista 64 Bit Business scheint
meinen Arbeitsspeicher "aufzufressen". Keine Panik ... ich verstehe schon
etwas von der Materie, aber in diesem Fall bin ich wirklich ratlos.

Und zwar sieht mein System folgendermaßen aus:
AMD X2 3800+
2 GB DDR RAM
ca. 7 GB freier Speicher auf C:

Meine aktuelle Vista Installation hàlt schon recht lange durch und bisher
gab es auch nie Probleme. Seit ein paar Tagen habe ich allerdings einfach zu
wenig Hauptspeicher. Spiele wie Battlefield belegen gerne mal 1,4 GB Speicher
- war bisher kein Problem, da ich ja 2 GB zur Verfügung habe. Seit ein paar
Tagen - wie gesagt - habe ich allerdings das Problem, dass der Hauptspeicher
zu knapp wird. Wàhrend des Spiels wird dann in die Auslagerungsdatei geswapt
und das Spielen wird unmöglich.

Woran liegt das mit dem wenigen Hauptspeicher? Als ich heute ein paar
Nachforschungen angestellt habe, musste ich feststellen, dass mein Vista
durch nach dem Systemstart schon insgesamt 1 GB Hauptspeicher belegt. Das war
sonst nie der Fall. Mein erster Gedanke war nach Prozessen zu gucken, die
irgendwie verrückt spielen und Speicher verschlingen - Fehlanzeige. Alle
Prozesse benutzen zusammen insgesamt ca. 300 MB Speicher. Die restlichen
belegten 700 MB sind einfach verschwunden.

Wie gesagt, eigentlich habe ich wirklich Ahnung von Computern, aber DAS
ergibt für mich einfach keinen Sinn. Wàre für ein paar Lösungsvorschlàge
wirklich dankbar.

Übrigens da gibt es noch ein seltsames Phànomen auf meinem Rechner: Wenn man
den Windows Explorer öffnet verbraucht er ca. 50% der gesamten CPU Leistung -
dauerhaft, auch wenn man ihn eine Weile stehen làsst. Irgendwelche Bilder
cachen oder àhnliches macht er in dem Moment nicht. Steht einfach nur still.
Ist aber einwandfrei benutzbar. Sobald man den Explorer minimiert verbraucht
er keine CPU Leistung mehr. Vielleicht haben diese zwei Probleme ja etwas
miteinander zu tun.

Da der MS Support ja bereits nach 90 Tagen auslàuft und ich selbst mit
meinem Latein am Ende bin, wàre meine radikale Lösung für das Problem Vista
komplett neu zu installieren. Aber vielleicht weiß ja noch jemand von euch
Rat.

Cheers, Tex
 

Lesen sie die antworten

#1 Peter Schultz
06/09/2007 - 23:58 | Warnen spam
"Tex" wrote:

Hey alle miteinander,

ich habe folgendes Problem: Mein Windows Vista 64 Bit Business scheint
meinen Arbeitsspeicher "aufzufressen". Keine Panik ... ich verstehe schon
etwas von der Materie, aber in diesem Fall bin ich wirklich ratlos.

Und zwar sieht mein System folgendermaßen aus:
AMD X2 3800+
2 GB DDR RAM
ca. 7 GB freier Speicher auf C:

Meine aktuelle Vista Installation hàlt schon recht lange durch und bisher
gab es auch nie Probleme. Seit ein paar Tagen habe ich allerdings einfach zu
wenig Hauptspeicher. Spiele wie Battlefield belegen gerne mal 1,4 GB Speicher
- war bisher kein Problem, da ich ja 2 GB zur Verfügung habe. Seit ein paar
Tagen - wie gesagt - habe ich allerdings das Problem, dass der Hauptspeicher
zu knapp wird. Wàhrend des Spiels wird dann in die Auslagerungsdatei geswapt
und das Spielen wird unmöglich.

Woran liegt das mit dem wenigen Hauptspeicher? Als ich heute ein paar
Nachforschungen angestellt habe, musste ich feststellen, dass mein Vista
durch nach dem Systemstart schon insgesamt 1 GB Hauptspeicher belegt. Das war
sonst nie der Fall. Mein erster Gedanke war nach Prozessen zu gucken, die
irgendwie verrückt spielen und Speicher verschlingen - Fehlanzeige. Alle
Prozesse benutzen zusammen insgesamt ca. 300 MB Speicher. Die restlichen
belegten 700 MB sind einfach verschwunden.

Wie gesagt, eigentlich habe ich wirklich Ahnung von Computern, aber DAS
ergibt für mich einfach keinen Sinn. Wàre für ein paar Lösungsvorschlàge
wirklich dankbar.

Übrigens da gibt es noch ein seltsames Phànomen auf meinem Rechner: Wenn man
den Windows Explorer öffnet verbraucht er ca. 50% der gesamten CPU Leistung -
dauerhaft, auch wenn man ihn eine Weile stehen làsst. Irgendwelche Bilder
cachen oder àhnliches macht er in dem Moment nicht. Steht einfach nur still.
Ist aber einwandfrei benutzbar. Sobald man den Explorer minimiert verbraucht
er keine CPU Leistung mehr. Vielleicht haben diese zwei Probleme ja etwas
miteinander zu tun.

Da der MS Support ja bereits nach 90 Tagen auslàuft und ich selbst mit
meinem Latein am Ende bin, wàre meine radikale Lösung für das Problem Vista
komplett neu zu installieren. Aber vielleicht weiß ja noch jemand von euch
Rat.

Cheers, Tex



Schon das einfachste gemacht,

Start > Ausführen > temp, dann OK oder Enter und alles löschen

Start > Ausführen > %temp%, dann OK oder Enter und alles löschen

Internetoptionen: 3x löschen, beim 3. löschen den Haken setzen

Gruß Peter

Ähnliche fragen